Skip navigation

Help connecting a Grandstream HT702 to an AirPort Extreme.

682 Views 2 Replies Latest reply: Feb 7, 2013 5:18 PM by barrywolfe RSS
barrywolfe Calculating status...
Currently Being Moderated
Jan 28, 2013 6:35 PM

I've bought a Grandstream HT702 analog telephone attach so that I can use voip for telephoning.

 

My DSL modem and the Grandstream each have only single ethernet connections.  So the only connection configuration that I can use is modem<->AirPort Extreme<->Grandstream.

 

In this configuration, I can see the Grandstream in my internet browser when I enter its IP address, 10.0.1.14.  But nothing seems to get through to the Grandstream.  It can't be seen by the voip company an their end, and it never gets registered.

 

I know that the problem is not the Grandstream, because when I connect it directly to the modem it works fine and I have the full voip capability.  But that's only a test, I can't leave it plugged into the modem because than I loose my wifi.

 

I've seen a conversation that's several years old about a similar problem that was resolved by using the AirPort Utility to set up a DHCP Reservation.  I've tried it and it's not solving the problem for me.

AirPort Extreme, Mac OS X (10.6.8)
  • GSSupport Calculating status...

    Hello Barrywolfe,

     

    What you need is to setup some “port forwarding” rules on your AirPort. Actually its name in the AirPort Utility is “Port Mapping”, under the “NAT” tab of the “Internet” section.

     

    First you need to check your ports on the Grandstream HT702. If you go to the Web interface of the Grandstream HT702, under the “FXS Port 1” and “FXS Port 2” tabs you can find the configured ports for each “phone port”. The fields are called “Local SIP Port” and “Local RTP Port”. Take note of those ports; usually 5060 and 5004 for “FXS Port 1”, and 6060 and 6004 for “FXS Port 2”. It is very important to change the field of “Use random ports” to “No” on both tabs and apply both changes, so our next step is not in vain.

     

    Now with the ports information you proceed to “Configure Port Mappings…” as mentioned before in the AirPort Utility application. In there you want to click on “+” to add a “port mapping rule”. In the “Port Mapping Setup Assistant” window input the WAN IP address of the Grandstream HT702 in the field “Private IP Address” and all the ports, “5060, 5004, 6060, 6004” in the fields: Public UDP Ports, Public TCP Ports, Private UDP Ports and Private TCP Ports. Click on “Continue” and name your service “VoIP” or whatever you prefer. Apply all these changes and remember to uncheck the “Enable default host at:” under the “NAT” tab.

     

    Restart your Airport and later your Grandstream HT702.

     

    Now you are ready to receive and make calls.

     

    In short, the ports that you just open in your firewall are for receiving and making calls (the 5060 for line 1, and 6060 for line 2) and 5004 and 6004 for the actual audio of the calls for line 1 and 2.

     

    Now enjoy your Grandstream HT702 and your new VoIP experience.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.