Previous 1 2 3 4 5 6 7 Next 97 Replies Latest reply: Sep 13, 2013 5:26 AM by Lawrence Finch Go to original post
  • mrsFAB Level 1 (0 points)

    Ok I tried those steps and that did not help.  Oh my...

  • mrsFAB Level 1 (0 points)

    I did a backup and restore. That did not solve the problem for me either.

  • kurtlongley Level 1 (0 points)

    I went to the Apple Store. They gave me a new phone. More importantly, without 6.1 in it

  • mrsFAB Level 1 (0 points)

    This the worst experience I've ever had with a software update. I will definitely get feedback from others before the next one.

  • reji_kv Level 1 (0 points)

    I dont know why, but phone is working better now. Showing full network since morning.


    Havent done any restore since yesterday. Just had toggled with the Cellular Data ON switch a couple of times and left it for a while.


    Not sure, if this would work for others, but give it a try....

  • mrsFAB Level 1 (0 points)

    I have been toggling the cellular between on and off. This may be helping. I'm on 1 bar of LTE in my office at least. I will be calling Apple to make sure my issue is known to them before canceling my genius appointment. For all we know, they could be working on a patch.

  • Pppr Level 1 (0 points)

    I have an iPhone 5, 3 months old that was working perfectly until I updated it to 6.1.  I am not using 4G and have not installed a beta version.


    The phone was bought from Apple and just after updating was officially unlocked by Apple.  The only possible problem during the first installation was weak carrier signal and sim card with pin code.  During the installation I got a message that we cannot activate your sim card but later it was activated.  The phone seems to work with no problem in zones with strong carrier signals.


    I have since restored my iPhone 5 several times, have reset all the settings and even restored it as new device erasing all data.  Have had no more problem with acitivation.  Still I get frequently no service message.


    My 3GS phone updated to 6.1 has no problem and next to my iPhone 5, in the same room, shows much better signal strength.  iPhone 5 oscilates between no service, good signal and bad signal.  This should rule out problem with carrier in our area.  Since the data was also erased completely and phone was set up as a new phone, data corruption should not be the cause.

  • mrsFAB Level 1 (0 points)

    I just left the Apple Store. They offered to replace my phone. Another genius person recommended that I wait a few days to see if the phone gets better first. So that is what I'm going to do. I have another appointment scheduled for Sunday just in case I need to swap this thing out. They said that they have not gotten many complaints about the 6.1 update. And I showed them this thread. When I called Apple, they said that they had a few complaints, but not a lot.

  • reji_kv Level 1 (0 points)

    nice...alteast Apple knows that there is some issue...

  • Pppr Level 1 (0 points)

    Problem seems solved for me.  It is a bug in the iOS that probably has been there before.

    I live in France but use the english language on my iOS devices.  This morning when I put next together my iPhone 3GS and iPhone 5, both with iOS 6.1, to take a screen shot to show how one has strong signal and the other has no service, I noticed the date in one case was (3GS) in english and the other (5) in french.  I went to reginal settings and put the date format in US and and the signal on iPhone 5 jumped to strong signal.  Now for the past hour and a half have had no more prblem.

    When we install the new system the two settings are reset.

    On this forum, probably the Apple representative, sent me to a wrong direction saying that the problem is due to corrupted data and we need to reset the iPhone as a new device.  I lost hours and my camera roll photos by resetting the phone.  Am still discovering what I have lost when in frustration clicked on reset as new phone without duplication my backup.

  • bluedevilz Level 1 (0 points)

    Yea I had full service AT&T LTE in my house. I even downloaded the speedtest app and tested it, it was at 50 mbps download speed. After the iOS 6.1 update I only have 3 bars of LTE and sometimes goes down to 4G on and off and my download speed now is 25 Mbps. I hope they fix this bug because it is really frustrating.

  • mrsFAB Level 1 (0 points)

    I wish Apple would acknowledge the problem. I'm really getting ******!!!

  • mrsFAB Level 1 (0 points)

    I'm really getting "upset."

  • reji_kv Level 1 (0 points)

    There definitely is some problem. My phone either shows No Network or with full bars. So, intermediate stages...


    Even if it shows No network, if i toggle Airplan mode, network comes back with full coverage. Its ridiculous.

  • burkeydaturkey Level 1 (0 points)

    Thought I'd throw my two cents is seen as though the moron on the front page acts like it is OUR fault..!


    I bought my iPhone 4S a few months back from Vodafone and it was fine ever since I got it, then when ios 6.1 came out I updgraded and ever since I get No Service a few times everyday and have to either re-seat the sim card or turn flight mode on and off, or the whole phone.  Just upgraded this morning to some newer update and straight away I had No Service, rebooted and now have no mobile internet connection...