Previous 1 3 4 5 6 7 Next 97 Replies Latest reply: Sep 13, 2013 5:26 AM by Lawrence Finch Go to original post
  • reji_kv Level 1 Level 1

    you mean, u got a newer update on top of 6.1  ?

  • burkeydaturkey Level 1 Level 1

    Yes, turned on my phone this morning and a 87.6MB update for LTE and a couple other problems popped up, but that's made the problem also apply to the mobile internet network stuff too, so even worse than the base 6.1!!


    It still says ios 6.1, version in the about page says 6.1 (10B142)


    Rebooted the phone twice (first to fix No Signal, second to fix no internet) and so far no drops but it used to take a while to drop anyways so will soon see...!

  • mrsFAB Level 1 Level 1

    Well now the icing is on the cake. Last night this thing turned off cellular by itself. I just woke up to a big red dot on my phone saying visual vm was not available. I turned it back on and I had 4 vm from my elderly mother. I am more than angry right now! I will be at the Apple store on my lunch break!  This can't wait until Sundsy's appointment. I wish I had either NOT updated to 6.1 or kept my 4s.

  • Pppr Level 1 Level 1

    No, there is a bug in iOS 6.1 and probably before it.  I will explain this in a replay to moderator who affirms that he doubts there is a problème in iOS 6.1.

  • Pppr Level 1 Level 1

    At least in my case this was due to a bug in iOS.  The reason you have not had thousands of complaints is because it occurs under certain conditions and not everybody goes through that.

    When you restore the phone, the first message is to choose a language (I choose English).  The second question is where is your location (I am in France, so I chose France and the date format was set in French dd/mm/yy and not month-day-year).

    This should not be a problem but under iOS it is.  I got no service and very bad signal even for edge (E).  There is no LTE or 4G service yet in my region.

    I noted that my iPad and iPhone 3GS, both updated to iOS 6.1, had no problem and had strong signals.  The only difference was that I had unlocked my phone as well (through Apple) and had to restore it.  Once I changed the international reginal format to US (instead of France) on my iPhone 5, all problems disappeared.


    People with beta system, may also be in the same situation, i.e. obliged to restore.  I suggest changing going to settings/general/international and changing region format and see what it gives.  If this is the cause immediately you should see a jump in signal.

  • adirbu Level 1 Level 1

    I have the same Issue NO SERVICE

    Iphone 5 Model 1429

    Please apple fix this! i cannot even downgrade and i'm without a phone.

  • mrsFAB Level 1 Level 1

    Went to the Apple store today.  I have a new phone.  The genius suggested that I just set it up as a new phone, which was what I was going to do anyway.  Then download 6.1 via iTunes and NOT OTA like I did the other phone.  Then restore from the backup I made this morning. So I have it on the Mac downloading 6.1 now.  I am anxious to see if 6.1 OTA is jacked and if its better via iTunes.  We will see and I will post my results.  If it messes up this iPhone, I will be right back at Apple Sunday, cause I still have that appointment!!

  • mrsFAB Level 1 Level 1

    Welp, it's definitely 6.1. Does not matter if its OTA or via iTunes. Now I'm on Edge, 1 bar of HSPA+, or no service at all inside of any building. My sis, on 6.0.2 has 3 bars of LTE inside of a restaurant. I will be back at the genius bar after all. This is ridiculous!

  • mrsFAB Level 1 Level 1

    And to add, at 5:30 CST my iPhone had 100 battery. At 9 CST and barely any use, 40%. Apple should be ashamed!

  • Pppr Level 1 Level 1

    Did you do what worked for me? My case is different from yours but symptoms are the same.

    I had not installed a beta version and don't have LTE. I had used all official phones and downloads from iTunes.

    I had installed iOS 6.1 on my 3GS and iPad with no problem.  The problem was with my iPhone 5.  I have now installed 6.1 on my wife's iPhone 5 with no problem.

    In the installation on my phone i had to restore the phone to get the phone officially unlocked.  It was restoring therefore that was the cause of the problem.

    Putting the phones next to each other, I looked for the difference and found out that the iOS has a bug with date / region format. Make sure that when you restore your phone you put the language english and region US.  If this solves the problem, that's it.  Even with everything installed, simply play around with region settings and change it to another and see if it works.  Compare your sisters setting with yours and see what has changed during the installation.

    You can also try restoring with older backups.  When your phone is connected to iTunes, right click or control click on your phone and choose in the list a backup date that you know worked.  That is how I recovered all my settings after fully erasing my phone.

    The moderator of this site or the Apple staff at genious give classic responses that may not work for all.  You know better than anybody else what changes you have made (of course if it is not a hard problem).

    Good luck

  • mrsFAB Level 1 Level 1

    Tried playing around with the time/date region settings. Nothing!  I did put the 6.1 on my mom's 4. In the same restaurant last night, she had 3 bars of AT&T 3G service. I put it on my iPad 2 and inside a building it has 3 bars of 3G service. The iPad 2 seems a tad slower, so I'm taking it with me later to test the cellular part in different areas to make sure that is not "just in my head." But I know for sure that 6.1 does NOT agree with the iPhone 5. My sis is not updating her 5 nor her iPad 3 after seeing how bad my iPhone 5 is doing on it. When I go to Apple Sunday,  I will not be putting 6.1 on the replacement for sure!!!

  • reji_kv Level 1 Level 1

    when on low coverage areas, the signal goes off completely and shows No Network. But being at the same place and if you toggle your Air Plane mode ON/OFF, you are back with full coverage.


    What more to prove that its a bug in 6.1 ????

  • mrsFAB Level 1 Level 1

    I just like to have all of my ducks in a row when I go to the Apple store... Which has not been often until the iPhone 5 and this latest update. I can honestly say that this has been my worst iPhone experience ever.  And in my case, toggling the airplane mode does not give me full coverage.  Not even temporarily. If it is a 6.1 bug, which I believe to be so, why is it only effecting certain devices more than others? Most complaints on various forums are on iPod touches and the iPhone 5 in regards to 6.1. Weird.

  • reji_kv Level 1 Level 1 could be only few of those unlucky devices which would be having the problem...Otherwise this forum would have been flooded by now.

  • AriBz Level 1 Level 1

    Dear Lawrence,


    here my story:


    iPhone 4, purchased as unlocked from an authorized carrier (Vodafone Italy) - i checked out if unlocked by calling to apple support. upgrated from iOS 5.x (do not remender exactly which version) to 6.1. then got NO SERVICE - but data connection 3G, Edge is still working. I did never manipulate iphone or software. i restored as a new phone more then 10 times, resetted all settings, resetted network settings, changed SIM card with other of same carrier and with one of different carrier. Checked out if the carrier has no local network outage. But nothing was helpfull. Apple support proposed to change the iphone by paying (out of warranty), but it must be another solution. i had a full-functionally iphone before upgrading iOS.


    There are many threads about this problem (see links below), so i think it's definitly a software bug. The solving threads fixed only similar problems where the users did not setted rightly their iphone. If I am wrong, please help me to solve the problem - thank you.



    and many others... check search communities "iphone no service".

    and if you google "iphone iOS update no service" there you get old since all threads are read.


    Lawrence Finch wrote:


    WalterLamprecht wrote:


    Upgraded this mornig. all worked fine for about 30min then "no service".....(#@*&#&(^#$)....Restored now - again - but did not restore but setup as a new phone. seem better....


    Any idea when this will be fixed?

    Never. The problem is data corruption in your phone. Restoring as new fixed the data corruption. You can try restoring your backup, then go to settings/general/reset - Reset network settings. Sometimes this will fix this type of problem.

Previous 1 3 4 5 6 7 Next