Skip navigation

cannot load apps on to ipad it asks for authorization but i am already authorized in itunes. Very frustrating

483 Views 15 Replies Latest reply: Jan 31, 2013 9:32 AM by Surface to air RSS
1 2 Previous Next
Surface to air Calculating status...
Currently Being Moderated
Jan 29, 2013 5:27 AM

I have just started up my new ipad i am trying to laod the aps on to it and it says that cannot load apps as you are not authorized.I go to store and authorize and thn try again but i get the same error message?


What is going on?

iPad 2, iOS 6.1
1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.