4 Replies Latest reply: Feb 21, 2013 2:18 AM by iToaster
Serge Elfassi Level 1 (0 points)

Yeah, I know you have all seen this one before.

So what does one do when your Server Admin refuses to connect to your server?

I checked my DNS and it resolves properly,

I tried connecting using IP,

In the command line I can ping, no problems,

WGM works just fine,

my share points work just fine, & finally all my users are not expereicing any issues (other and their share points keep coming up as question marks on the docks).


This is definitly a Server Admin problem.


Anyone got any ideas?

Please don't leave me hangin'


BTW, this is a local intranet, not connected to the internet.



  • UptimeJeff Level 4 (3,455 points)

    are you using server admin on the same machine or a different?

    If same, try connecting to:


    you can try deleting the Server Admin prefs


    try reliading servermgrd, one way:

         sudo killall servermgrd

  • Serge Elfassi Level 1 (0 points)

    Yeah, tried all of the above and server admin still isn't working.

    Its like some freak of nature. Everything works except that.

  • Serge Elfassi Level 1 (0 points)

    OK, well I think I have resolved my issue.

    One of the reasons I found why Server Admin isn't working is becasue of the clock setting.

    I know it sounds stupid but for some odd reason, my server clock was no longer in sync with my machines on the network. I found that I was off by about 10 minutes. Why? I could not begin to hazard a guess, but I suppose it happens.

    Server admin is up and running now and I no longer have an issues with any server apps.

    One thing I have to mention, is that I'm not connected to the Internet, I'm on my own Intranet. I have to have my server ans my time keeper by setting (my server).

    All my machines on my intranet are set to that to stay in sync.

    In order to make sure I no longer fall out of sync I put in a monthly reminder in iCal to check my server clock to my admin machine so that I stay in good shape.

    Go figure that one.

  • iToaster Level 3 (735 points)

    I have a vague recollection of a problem with the server time server


    If the NTP server was enabled on the server and an external timeserver also chosen to keep the server NTP server in sync

    The server NTP server would stop and time on the clients and server would gradually drift out of sync

    The only way I could resolve it was to disable using an external time server