3 Replies Latest reply: Jan 29, 2013 12:03 PM by Baldarchie
Baldarchie Level 1 Level 1

For some reason, I have lost the sound on my MacBook Pro.  The sound icon on the top right is greyed out.  I cannot control the sound through launchpad.  Can anyone help?  I have tried all that I know, including rebooting the laptop.  Many thanks.


iPad, iOS 6.0.1
Solved by sanjampet on Jan 29, 2013 10:27 AM Solved

Look in the headphone jack. If you see a red light it is in digital mode. Try taking some headphones and push them in and out several times to try to reset the micro switch in there, try, a different set of phones if the first does not work (the jacks vary slightly in size) wiggling them around a bit as well. If the headphones don't do it, as a last step try a Q tip with end cut off or a wooden toothpick and GENTLY "massage" it around.    Hope this helps.

Reply by OGELTHORPE on Jan 29, 2013 10:41 AM Helpful

If sanjampet's advice does not fix your problem, try a PRAM reset:

 

http://support.apple.com/kb/TS2570

 

Ciao.

All replies