3 Replies Latest reply: Feb 3, 2013 8:14 PM by BDAqua
Andropov_ Level 1 Level 1 (0 points)

Hello.

While I had my PowerMac G4 (PCI Graphics) open, I accidentally pressed the PMU / CUDA button instead of the Power ON button (the internal power button). But the power cord is still connected. Now my PowerMac won't boot up. When I press the power button:

- All fans start-up

- All yellow confirmation leds of the motherboard are turned on

- Chime sounds

- Hard drive makes a read noise (as always)

 

And that's all. No video. No more signs of life. That's all. When I press the power button again, it INSTANTLY powers down. What can I do?

I've tried all of this:

- Resetting PMU again

- Disconecting everything and reconnecting again (video card, modem, firewire module, RAM, battery, speaker, USB keyboard, ethernet..)

- Booting without PRAM battery

- Booting up without RAM (one "Beep" sound, NOT chime).

 

What can I do? I really want to see this PowerMac up again...

I also have a PowerMac G3 B&W, that uses the same motherboard design; actually, is the same computer with a different case and a G3 processor instead of a G4 one. So I can try to swap parts of something to diagnostic the problem. I've dissasembled my G3 thousand of times in the past, no problem with that, (until now...).

 

Thanks for your help