7 Replies Latest reply: Jan 29, 2013 12:45 PM by Michael Black
trucker john Level 1 Level 1

I hve an iPhone 5 but there is no Siri anywhere on phone , can anyone offer advice, thank you.


iPhone 5, iOS 6.1
  • Michael Black Level 7 Level 7

    It won't be - siri is not a discreete app, it is a part of the iOS.  You can enable siri in the settings -> general -> siri.

     

    You use siri by pressing and holding the home button until you hear the response tone.

  • trucker john Level 1 Level 1

    Siri not listed in General>Settings, I forgot to add I live in UK.

  • Michael Black Level 7 Level 7

    Check in

     

    settings -> general -> restrictions

     

    Is Siri enabled there?

  • trucker john Level 1 Level 1

    Hi Michael, I'm John ,sorry its not listed in restrictions either ????????

  • Michael Black Level 7 Level 7

    That is odd then.  If you press and hold the home button, does Siri actually work though?

     

    One thing to try would be a simple reset - press and hold the home button and the power button until the Apple logo appears, then release and let it boot up.

     

    If that does nothing, then you may need to restore it in iTunes (do you have a current backup already, if not make one first, before restoring.).  You could try restoring from a backup first, buy you may have to restore as new and set it up anew.

  • trucker john Level 1 Level 1

    I've tried all this and still no Siri, when I hold the home button all I get is voice control, really weird.

  • Michael Black Level 7 Level 7

    Siri currently supports:

    • United States (English, Spanish)
    • United Kingdom (English)
    • Australia (English)
    • France (French)
    • Germany (German)
    • Japan (Japanese)
    • Canada (English, Canadian French)
    • China (Mandarin)
    • Hong Kong (Cantonese)
    • Italy (Italian)
    • Korea (Korean)
    • Mexico (Spanish)
    • Spain (Spanish)
    • Switzerland (Italian, French, German)
    • Taiwan (Mandarin)

    One last thing I can think to try is switch the language and then back to the one you want.  I remember a post of that working once before.

     

    Other than that, you may need to head to an Apple store and get some hands on support to sort it out as I'm scratching off what little hair I have left trying to figure this one out