1 Reply Latest reply: Jan 29, 2013 1:56 PM by Bob Timmons
meatballfulton Level 1 Level 1 (0 points)

Just back forn the Apple Store with a 3TB Time Capsule.

 

Fire up AirPort Utility 5.6.1, set it up to connect to my existing network (FiOS w/provided router). I get the "wait for Time Capsule to reset" message but it times out after a few minutes saying APUtility can't locate the T.C.  ?????

 

I do a hard reset and retry once the T.C. is detected again, same results.

 

What have I done wrong?


MacBook Pro, Mac OS X (10.6.7), Intel Core 2 Duo 2.26GHz 8GB RAM
  • 1. Re: Time Capsule setup fails
    Bob Timmons Level 9 Level 9 (78,635 points)

    Most likely, the wireless security settings that you are providing to the TC do not match up with hte security settings that the FIOS router is using. I assume that you know the name of the FIOS wireless network and password.

     

    The TC will try to use WPA2 or WPA/WPA2 Personal settings. Do you know what settings the FIOS router is using? If you are not sure, you may need to check with FIOS support to ask them and post back with that information....so we choose a compatible setting on the TC.

     

    Hopefully, FIOS is still not using the long out of date and totally unsecure WEP "security" settings. They were last time I checked, but that was some time ago.

     

    Finally, it is your call, but this is a poor way to configure the TC. Backups will take twice as long as normal wireless, since the signal must complete a double "hop" to reach the TC.  In addition to making backups much longer, this doubles the chances of an error occurring during the backup process.