10 Replies Latest reply: Feb 5, 2013 5:51 PM by Jim Erlach
ILuvSebago Level 1 Level 1 (0 points)

I used to be able to plug in my iphone and I'd be able to start itunes on my computer.

 

Now whenever I try to start itunes, nothing happens. The thing spins for a couple seconds then nothing.

 

I've uninstalled and reinstalled 3x and nothing seems to be working.

 

I upgraded my iphone to the newer software ... not sure if that has something to do with it ... but it's extremely frustrating.

 

HELP please


iPhone 4S
  • b noir Level 9 Level 9 (72,020 points)

    Now whenever I try to start itunes, nothing happens. The thing spins for a couple seconds then nothing.

     

    Can you check something for me please?

     

    Restart your PC. after the PC restarts, bring up your Task manager, and go to the "Processes" tab. Click "Image name" to sort the processes alphabetically.

     

    Now try to launch iTunes.

     

    Does an itunes.exe process appear? If so, does it vanish after a second or so, or does it persist in the Processes tab (even though iTunes itself never shows up)?

  • ILuvSebago Level 1 Level 1 (0 points)

    yes itunes.exe appears, flashes and closes.

  • b noir Level 9 Level 9 (72,020 points)

    Many thanks.

     

    If you're getting an error-message-free iTunes launch error, and the iTunes.exe is making a brief-if-any appearance in Task manager, we'd better check for a QuickTime problem.

     

    Try updating your QuickTime Player to the most recent version. Does iTunes start launching again?

  • ILuvSebago Level 1 Level 1 (0 points)

    I have QT 7.73.80.64 installed 12/19/12 on my computer.

    I am downloading Quick Time from the apple website.... it just says it is version 7.

     

    I am able to launch Quick Time ... when I did it said some files are associated with another player do you want to switch to quick time and I said yes.

     

    Once it launched, I tried to launch itunes. No luck.

     

    Should I reinstall quick time?

     

    thx for your help ... much appreciated

     

     

    *** in checking properties (before reinstalling) it is the same version.

  • b noir Level 9 Level 9 (72,020 points)

    Yeah, sounds like you're up to date.

     

    Should I reinstall quick time?

     

    Yeah, let's give that a try.

  • ILuvSebago Level 1 Level 1 (0 points)

    It didn't make a difference.

     

    Uninstalled quick time. Reinstalled quick time. Restarted computer. Tried to launch itunes. No luck. CTR-ALT-DEL, saw that it still flashes under processes.

  • ILuvSebago Level 1 Level 1 (0 points)

    when i open quick time and try to download something in itues I get a big long message ...

    External Protocol Request.

    Google Chrome needs to launch an external application to handle itmss:links. The link requested is itmss://itunes.apple.com/us/movie/id550129174?affC-QQABAAAAHgAYvNkiRjBRMHFrbFMw YlUtLndDTkUwVC5qSOhsS08yM05XSIp6Zw%3D%3D.

    The following application will be launched if you accept this request:

    c:\Program Files (x86)\iTunes\iTunes.exe /url "//itunes.apple.com/us/movie/id550129174?affC-QQABAAAAHgAYvNkiRjBRMHFrbFMwYlUtL ndDTkUwVC5qSOhsS08yM05XSIp6Zw%3D%3D.

    If you did not initiate this request, it may represent an attempted attack on your system. Unless you took an explicit action to initiate this request, you should press Do Nothing.

     

    I hit Launch Application as I did initiate this request.

     

    nothing launched.

  • ILuvSebago Level 1 Level 1 (0 points)

    Any more suggestions?

     

    Nothing has worked so far ... still cannot launch itunes.

  • ILuvSebago Level 1 Level 1 (0 points)

    I still have not heard from you since Jan 29th regarding my itunes not working.

     

    any help would be appreciated.

  • Jim Erlach Level 2 Level 2 (360 points)

    Did you do this,

    Removing and reinstalling iTunes, QuickTime, and other software components for Windows Vista or Windows 7

    http://support.apple.com/kb/HT1923

     


    I had removed Bonjour and had a simular expenence.  Reinstalling iTunes did not work.  The above got me working again.