5 Replies Latest reply: Sep 6, 2014 8:08 AM by ronfromnaas
Saiprinters1111 Level 1 Level 1

My  iPad  remote app is not connecting with apple tv


AppleTV 2
  • Brian Cook4 Level 4 Level 4

    Responses can only be as helpful as the details provided....  and well...  there are none here.  What did you try.  What happens when you try?  Have you endabled and configured home sharing on iTunes, the iPad, and ATV?

  • Saiprinters1111 Level 1 Level 1

    I just update the apple tv after that it's stop working

  • Royb40 Level 1 Level 1

    I have the same problem. The app will connect to my library on the PC but not the Apple TV. I have tried resetting my router as advised but didn't solve it. Interestingly the app still works on my phone. Very frustrating to come to rely on something that never seems to work after an 'upgrade'.

  • Royb40 Level 1 Level 1

    Uninstall and download again. Works now

  • ronfromnaas Level 1 Level 1

    I have been having the same problem.  I download the Remote App and go through the set up, logging in etc. When I go to the 'Add an iTunes Library' the App gives me a code.  On the TV I go to the 'Remotes' menu, I click down to where it has my iPad and the section where I input the code appears on the tv screen.  I enter the code and click 'Done' but nothing happens. I have done this several times using different codes but still nothing happens.  I have uninstalled and re-installed the App several times but the same thing happens each time.  Home sharing is on and both Apple TV and the iPad are on the same wifi network.  I use the same App with my iPhone5 and it works no problem.  Interestingly I cannot stream music or videos either using the iPad.  It's almost as if the iPad and Apple TV cannot communicate with each other.  All software is up to date on both devices.  Can anybody help?