Previous 1 8 9 10 11 12 Next 386 Replies Latest reply: Dec 30, 2013 6:53 PM by xfajegalutanx Go to original post Branched to a new discussion.
  • feysal Level 1 Level 1

    Guys, just set your carrier manually and 3G will be back. I was getting the same issue (only Edge) and I set my carrier manually.

  • deffune9 Level 1 Level 1

    The same thing in Brazil...please Apple, fix it!!!!

  • leduybinh Level 1 Level 1

    Same problem to me. What happen with Apple? From firmware 6.0 to 6.1, there are always  errors that make people sick. I chose Iphone because it is the best phone. Now i must consider for using another smartphone.

  • AnMiPe Level 1 Level 1

    Vodafone Warns Its iPhone 4S Customers Not to Upgrade to iOS 6.1

     

    http://allthingsd.com/20130208/vodafone-warns-its-iphone-4s-customers-not-to-upg rade-to-ios-6-1/

  • FL152 Level 1 Level 1

    Thank you, BigRed77, switching different carrier, then mine (T-Mobile) actually works. Other solutions (restarts, etc.) don't.

    Unfortunately, Apple messed up iOs 6.1, I was without Internet (Wi-Fi only) for a week - no official solution from Apple, nor from the carrier's technicians.

    Greetings from Croatia!

  • ygos Level 1 Level 1

    Same problem here in Belgium after upgrading two iPhones 5 to IOS 6.1. Selecting the carrier manually gets 3G back but once the iPhone connects to Edge due to a weak 3G signal it never returns back to 3G and you have to select again the carrier manually to get back 3G.

    It's already a big mistake of Apple to block iPhones here in Belgium not to connect to the 4G LTE network of Proximus and now it even get worse after the IOS 6.1 upgarde and not being able to connect to 3G. Nice to have an iPhone 5 with 4G LTE and 3G that only can connects to EDGE. How smart is that for an smartphone.

    I hope Apple solves these problems within the next days.

  • Jonacars Level 1 Level 1

    Same problem in Ireland finding it difficult to connect to 3G also battery life is terrible since upgrade

  • apougher Level 1 Level 1

    Vodafone have been warning people not to upgrade iOS so they need to communicate with apple and circulate the issues, and moreover, the solutions. I use the older 3GS iPhone and have no signal for a week. Been given the runaround, so I do my own research. Vodafone had 3G issues in the nr1, nr2 and other eastern areas but now the iOS appears to be adding to the failure of service. Apple were 'not aware' when i inquired in store. We must push apple and Vodafone to dialogue with one another, get a solution and improve top down communications. Retrospective bug mending makes for unhappy customers.

  • Drushen Level 1 Level 1

    Same problem exists in South Africa on Cell C Network device just a fancy paperweight now. CHanged APN to Internet, switched to manual carrier, rebooted did the airplane toggle on and off. The temp fixes don't last.

     

    When will Apple respond officially even Vodafone in the Uk and Vodacom in South Africa have sent official communication not to upgrade. This is truly third rate service from a top tier company.

  • Ozolins96 Level 1 Level 1

    Same in Latvia

  • zucu2013 Level 1 Level 1

    tks!!!!!

  • faris97 Level 1 Level 1
  • netbeans Level 1 Level 1

    My issue is when i were to enter an area with no cellular signal, e.g. basement parking, i won't be able to re-connect to cellular data when i come out frm the basement parking; even if that area has full signal coverage.

    I've tried to toggle 'airplane mode' on/off (doesn't work)

    I've tried to toggle 'celular data' on/off (doesn't work)

    I've tried to toggle '3G' on/off (doesn't work)

    Switching the phone off/on (works)

    Reset 'network settings' (works)

     

    Carrier: Maxis

    Country: Malaysia

  • BruThA Level 1 Level 1

    Same problem here (Proximus - Belgium).

  • RTyrie Level 1 Level 1

    Same problem with me: v intermittent 3G coverage on my Iphone 5 / IOS 6.1.  Hardly usable without wi-fi.

     

    I went into the Covent Garden Apple store today, and following a quick diagnostic - was told it might be a SIM issue - speak to Vodafone.

     

    Upon visiting the Vodafone store, i was told this was a IOS 6.1 problem..  Whilst they have identified a Iphone 4 / 4S bug - he said there had been loads of Iphone 5 users with the same issue.

     

    So back to square 1.  Here's hoping for a quick 6.1.1 release.   

Previous 1 8 9 10 11 12 Next