Previous 1 3 4 5 6 7 Next 386 Replies Latest reply: Dec 30, 2013 6:53 PM by xfajegalutanx Go to original post Branched to a new discussion.
  • maxxworld Level 1 Level 1 (0 points)


    The same problem. EDGE is OK, no anu problems with connections and data recieving, but 3G is unstable very musch, very difficult to surf. In comparison, I have another phone ASUS from the same carier and it is working great, but NOT IPHONE 5!!!!

  • edryzmed Level 1 Level 1 (0 points)

    This works for me..

    1. Go to Settings -> Carrier and disable the 'Automatic' feature. Then wait a few seconds and select your carrier.
    2. Sometimes after choosing your network manually it will already have 3G again.
    3. Enable the "Airplane Mode"
    4. Disable the "Airplane Mode"
    5. By this time 3G should appear already.
    6. Go back and Change AUTOMATIC carrier
    7. 3G appear normally after network appears.
    8. Test reboot several times to make sure.

    Hope it works for everyone else, I have 3 iPhone 5 here (all 3 updated to ios 6.1 one after another via itunes full restore not update only, apple please take note) on the same network but only 1 got this problem and the  other 2 seems better than before.. Dont know what is happening.. ?!!

  • riveco Level 1 Level 1 (0 points)

    Same problem in Spain (Movistar).

    BigRed77's workaround doesn't work for me.

    Apple, please help!

  • ey96 Level 1 Level 1 (0 points)

    I'm using LTE here in S'pore. After update, my iphone 5 no longer surf at LTE speed. More like 'edge' speed even though the signal shows 'LTE'. Intermittently it speeds up, but most of the time, it is slow... Regretted updating..

  • edryzmed Level 1 Level 1 (0 points)

    I found out what is the cause of the no 3G signal..mits because you off the 3g data, the nxt time you try on it back its just maintain at edge.. So have to the carrier automatic-manual workaround to get 3G back again.. apple please do something.. **** lazy to do the workaround everytime..

  • ikihean Level 1 Level 1 (0 points)

    I fixed the problem adding manually the APN of my carrier: Settings > General > Cellular > Cellular Data Network


    It works for me in automatic and manual mode. My carrier is Movilnet from Venezuela

  • VaDiK_Ekb Level 1 Level 1 (0 points)

    Same Problem in Russia. With different operators...With every iphone 5 in the house. Very disappointing update. There is anyway to turn back on 6.0.2?

  • Khalid77 Level 1 Level 1 (0 points)

    Same problem here in Saudi Arabia. 3G signal became very weak and intermittent. Most of the time it is E

    Carrier is STC

    Regret to update

  • Khalid77 Level 1 Level 1 (0 points)

    Apple don't read your complains here !!


    Every body should complain to Apple on this link


  • Sumeet Gandhi Level 1 Level 1 (0 points)

    Same here, i updated to 6.1 and signal bars are crying. battery drain is another issue. This version really *****. I dont even have the option to turn off the 3g looks like its turn on by default and we can not turn it off. I am not even using the LTE.

  • shadow Level 1 Level 1 (5 points)

    I think you are correct but still there are Apple employee who should forward this thread since so many are asking for the problem but you are right people should also send a complain to the feedback page.

    thanks for sharing.

  • appleforever_21 Level 1 Level 1 (0 points)

    This solutions works for me too. Thank you!

  • Kylesxm Level 1 Level 1 (0 points)

    Hi Everyone!

    If you've tried BigRed77's fix with no results you may be, like me, in a country where instead of seeing 'carrier' in settings, you see 'cellular'.(Caribbean and S. America)'s the fix:


    1. Go to settings>cellular

    2. turn OFF these 3 functions: cellular data, Enable 3G and data Roaming

    3. Now you will see magically appear at the bottom 'Cellualr Data Network' - choose this

    4. Type in the APN address from your local provider (something like internet.XXXXX.XX) Just call them if you don't know!

    5. Go back, switch ON cellular Data - Edge should appear

    6. Switch ON Enable 3G - wait 10 - 15 seconds - 3G should appear




    (Note: switching on, off these 3 functions will alternate you between 'E' and 3G


    Good luck!



  • Sumeet Gandhi Level 1 Level 1 (0 points)

    i do see the carrier in settings.. the issue is that i dont see the option of 3G in the settings - general - cellular page. instead i see option of LTE.


    I need to disable the 3g somehow. Please tell me how to go about it.

  • aelakkad Level 1 Level 1 (0 points)

    I have same problem, as 3G drops every few minutes and come back - changing between edge and 3G all the time specially during calls which effect on call quality.


    I wish apple can find an immidate solution for this issue...

Previous 1 3 4 5 6 7 Next