Previous 1 4 5 6 7 8 Next 386 Replies Latest reply: Dec 30, 2013 6:53 PM by xfajegalutanx Go to original post Branched to a new discussion.
  • Marat86k Level 1 Level 1 (0 points)

    Every time I've got Edge, while SIII has full 3G. It's a pity.

  • ShakirJushaah Level 1 Level 1 (0 points)

    Hi Apple,

     

    Exactly the same problem for me.. My wife still using iPhone 4 and the signal very strong with 3G.

    My iphone 5 always lost the data connection, and today even worst my iPhone 5 lost the carrier network. I need to reset all the setting over & over again and reboot my iPhone. After a long time and during typing this suddenly i got back carrier network. This strange thing never happen to me when my iPhone in version IOS 6.0.1 & 6.0.2

     

    Hope it will be fix soon

     

    Thanks.

  • Vertigo Performance Level 1 Level 1 (0 points)

    This time I wised up and have chosen to have to continually look at the update icon instead of updating to POS, I mean IOS 6.1

     

    HOWEVER, since 6.1 came out the battery drains quicker, not so quick it interrupts life, the phone takes forever to reboot, often lags when typing and twice I've lost signal, 3G and wireless while at home. Dropped signal, lag and timeless reboots never happened before this so it interests me why now. 

     

     

      As much as APPLE helped me in the past, the continual problems will have me purchase another brand when my contract is up. There's really no excuse as to why their software continually fails, especially at the price of these phones.

  • Vertigo Performance Level 1 Level 1 (0 points)

    I should add, I have an IPhone4 and signal refers to dropped carrier.

  • edryzmed Level 1 Level 1 (0 points)

    SAMSUNG fan boy detected.. go ahead and get those cheap feeling devices.. yap yap yap..

  • Tester12345 Level 1 Level 1 (0 points)

    Ikehean 's solution worked for me on iphone4s. I had no data connection at all after upgrade to 6.1. Airplane mode trick didn't work for me. Manually inputting apn of my carrier did work.

  • Vertigo Performance Level 1 Level 1 (0 points)

    I did that this morning, it kept dropping carrier.

  • matipizarro Level 1 Level 1 (0 points)

    Same problem since I have installed iOS 6.1 with iPhone 5 model A1429 only I can use EDGE connectivity, I can't active 3G.

     

    Carrier: Movistar

     

    Country: Argentina

  • sumitsingla.24 Level 1 Level 1 (0 points)

    Same problem in India..

  • xchingyee3 Level 1 Level 1 (0 points)

    Hi Apple, My iphone5 have this problem too after upgrade to the new version of IOS(6.1). When my phone lost carrier network connection, it will not automatically connect back to data(either EDGE or 3G)  when carrier connection is available. This problem did not occur to me in before this update. All I can do is to restart my phone. But however, the problem will still be there when i lost network connection.Please help.

  • xchingyee3 Level 1 Level 1 (0 points)

    Malaysia user here

  • fl4m1ngh0m3r Level 1 Level 1 (0 points)

    Hey folks,

     

    I am having the same issue with my iPhone 4S after upgrading to iOS 6.1

    Unless this is a user based discussion thread and Apple won't read this posts, I would ask all of you who encounter the same problem to go to the feedback page and report the bug directly to apple. That's the fastest way to let the Apple software engineers know that there is a major bug in their latest iOS release.

     

    iPhone Feedback

     

    I appreciate every feedback. I know it's annoying as **** but there is no other method.

     

    Regards,

    Roland

  • faris97 Level 1 Level 1 (0 points)

    Hi,

     

    Ive done my part by complaining to the feedback that you"ve just provided.

     

    Hoping the rest will follow suits as well. We need to let them aware of this bug.

  • fl4m1ngh0m3r Level 1 Level 1 (0 points)

    Totally!

     

    The support technicians at AppleCare are just providing the basic instructions that don't help at all. AppleCare is the wrong channel for this issue. These workarounds don't work at all. The other "solution" that they're providing is changing your iPhone or send it in for repair. This issue is not related to a hardware fault, it is a software failure, just like the WiFi bug on iOS 6.0.1

     

    Regards,

    Roland

  • faris97 Level 1 Level 1 (0 points)

    What???!!.. Im not going to send for warranty.. This is not hardware fault!.. It was previously fine with the previous version.!.

     

    Arhh man, how to make them understand that this is a bug..:(.. Really frustrating man.. I fork out a huge amount of $$ to buy this iphone 5.. Now wanna send it for repair?.. Noo..:(

Previous 1 4 5 6 7 8 Next