Previous 1 16 17 18 19 20 Next 329 Replies Latest reply: Mar 10, 2014 4:51 AM by lelesuperbe Go to original post
  • Harlock 1098 Level 1 Level 1 (0 points)

    Sul 3GS di tuo nipote che fw cè installato? operatore? Se la versione di IOS è diversa dalla 6.1.x è normale che funzioni dato che il bug è stato introdotto dalla 6.1 in poi....

  • DamyITALY Level 1 Level 1 (0 points)

    Idem stesso problema con iPhone 5 TIM iOS 6.1..!

    Maledetto sia il giorno che ho aggiornato.. Prima dell'aggiornamento il telefono andava in 3G tramite lo switch "manuale" modalità aereo ecc ecc, ma adesso la 3G me la sogno.. Riesco a connettermi in 3G molto molto raramente dove il segnale è potentissimo altrimenti niente! EDGE perenne!

    CIO NON È CONCEPIBILE SU UN DEVICE DI QUESTO CALIBRO!

    Urge una risoluzione del problema, ciò non me l'aspettavo proprio da Apple

  • vincenzofromnapoli Level 1 Level 1 (0 points)

    Se qualcuno vuole approfittare ho 102 feedback positivi su ebay; gli posso vendere l'iphone! io tra un poco se non modificano nulla lo vendo e mi compro l'ipad mini almeno mi diverto con i giochini ed a vedere i film!

  • Lorenzoallori Level 1 Level 1 (0 points)

    Ciao, anche io ho avuto lo stesso problema della rete 3G con Tim, il Bug lo possiamo aggirare cambiando la lingua dell'iPhone da italiano ad inglese per poi tornare all'italiano. Ps una volta settata la lingua inglese dobbiamo spegnere e riaccendere il telefono, questo non vale quando la reimpostiamo in italiano, io momentaneamente ho riosolto così nella speranza che Apple trovi una soluzione.....

  • vincenzofromnapoli Level 1 Level 1 (0 points)

    Ragazzi è uscito il 6.1.3 ma da quanto dicono circa la correzione dei bug non rientra quello del nostro problema.

    Se qualcuno lo ha testato può scrivere qualcosa grazie

  • DamyITALY Level 1 Level 1 (0 points)

    Provando a cambiare lingua come hai descritto tu, il problema persiste..

    Non ho ancora testato l'ultima versione ma non credo ci siano miglioramenti x noi.. :-@

  • vincenzofromnapoli Level 1 Level 1 (0 points)

    è inutile che aggiornate perchè per lo switch non serve A Niente !! Scusate... Non Serve Veramente A Niente!!!

    ho aggiornato e testato!!!

  • Incapato Level 1 Level 1 (0 points)

    Allora io ho risolto in questo modo e funziona!!! Ho trovato anke una spiegazione Tecnico-Scientifica(basata solo su dati di fatto)
    Il problema è legato all'operatore. Penso che il cambio di rete avvenga in questo modo, l'iphone seleziona il tipo di rete con potenza segnale maggiore e si pone su quella banda, quindi se a casa mia hdspa va a 95% e la 3g va a 40% dopo un po di navigazione in 3g va in hdspa o addirittura in gprs(se tipo il gprs sta a 100%).
    Infatti a lavoro che la copertura è maggiore va da solo senza problemi in 3g e cosi rimane, quindi o vi accontentate di sta cosa o l'alternativa è cambiare operatore.

     

    In Italia mi pare che solo tim e voodafone supportano hdspa, infatti su altri forum utenti hanno lo stesso problema con voodafone.

     

    Io sono passato a tre che da una breve ricerca sul web non supporta hdspa o reti con velocità inferiore quindi il tel è obbligato a rimanere in 3g, non avendo alternative, salvo quando si attiva il roaming laddove 3 non ha copertura; però basta disabilitare la navigazione in questa modalità.

     

    Da quando sono passato a 3 il tel è inchiodato in 3g e stacca la connessione quando va in roaming, sinceramente sono più contento di non vedere il simboletto della navigazione, succede raramente tipo in zone come scantinati interrati 150 mt con schermatura in stagno o in un bunker antiatomico durante la guerra fredda :-) , che tentare di navigare a 0.5 kb/s

     

    Spero di non essere smentito da nessuno

  • vincenzofromnapoli Level 1 Level 1 (0 points)

    quanto affermi non fa una piega. c'è un unico punto: come mai prima dell'aggiornamento al 6.1 il piantarsi in "E" non succedeva?

    Almeno, sempre con il 6.0, quando si attivava e subito dopo disattivava la funzione "uso in aereo", si riusciva ad ottenere anche una sola tacca 3g. Ora invece, anche se utilizzi "uso in aereo" come descritto, il telefono ritorna su Edge e ci resta!

    Dunque io ricordo una cosa come la luce del sole purtroppo non mi ricordo la procedura. in root si poteva modificere la corsia preferenziale dell'iphone imponendogli di utilizzare 3g come canale di connessione principale. ciò vuol dire che i programmatori lo possono fare direttamente nel FW.

    Una soluzione estrema sarebbe quella del vecchio SBSetting che consentiva di attivare e disattivare la modalità Edge.. ma questa cosa è sempre derivante dal Jailbreak e dunque: perchè dobbiamo compromettere la garanzia? perchè la Apple non prende provvedimenti?

  • Incapato Level 1 Level 1 (0 points)

    questo è il primo iphone, quindi non ho mai smanettato con questi dispositivi,non saprei dirti se prima dell'aggiornamento lo faceva. Perchè l'apple non fa nulla??? sarà che hannno preso anche i programmatori cinesi, quindi se qualcuno non risolve il problema prima di loro, loro non son capaci di copiare. Capisco che possa eserci una strada per programmare iphone5 a comportarsi come si comporta con 3, ad esempio. Ma io non mi metto a smanettare su un tel che costa 900 euro con rischio di farlo crashare o diventare instabile per qualche motivo.

     

     

    Diciamo che quella che ho prosoto è una pezza!!!

  • Angeloboetti Level 1 Level 1 (0 points)

    Ciao Incapato.

    Non ho capito come hai risolto.

  • Alexo75 Level 1 Level 1 (0 points)

    quello che dice l'utente incapato è verissimo anche io mi sono accorto di questo grosso problema, se il telefono ha poco campo in 3g e c'è campo in edge l'iphone va in stallo, nel senso che non sa cosa fare se stare in 3g o andare in E....morale?il telefono non naviga( questo con vodafone con una o due tacche).Altra cosa allucinate è dover fozare il passaggio E->3G, sapendo di tutti i problemi del 6.1 non ho aggiornato e sono rimasto al 6.0.2...

    io ho davvero grossi problemi a navigare oltre allo swich E /3G.

    Gli unici che sembra non abbiano problemi sono quelli che stanno con la 3 per i motivi che l'utente incapato ha scritto..

    Altra cosa che ho notato, se non ci fosse edge ma il gprs tutti questi problemi non ci sarebbero, sono stato in una zona non coperta dall'edge e il telefono non ha avuto nessunissimo problema sia nel navigare con 1 tacca sia nello swich( vabbè non c'era l'edge)però in gprs si naviga lo stesso!

    morale:si potesse eliminare l'edge penso che tutti noi non avremmo nessun problema

    un saluto

  • Angeloboetti Level 1 Level 1 (0 points)

    Scusa INCAPATO

    Mi spieghi in che modo hai risolto, non ho capito che procedura hai fatto.

    Oppure chi ha capito può spiegarlo invece di continuar a dire che funziona?!

    Grazie

  • simodavolo Level 1 Level 1 (0 points)

    ciao a tutti.

    seguo ormai dall'inizio qsta discussione avendo comprato a febbraio il mio primo iphone (con la TIM) ed avendo riscontrato da subito i problemi qui in evidenza. Premettendo di non essere un grande conoscitore della apple e dei suoi prodotti ne tantomeno un genio smanettone della telefonia mobile ho comunque provato a seguire le istruzioni e i consigli riportati in questo ed altri forum. Ho cambiato l'apn con ibox, ho selezionato operatore manuale, deselezionato pulsante LTE, switch continuo del pulsante uso in aereo e altri riti scaramantici. La conclusione fino a quel punto era quella a cui sono arrivati tutti: Aggancio 3g difficoltoso, puntamento in Edge e incapacità di riagganciare il 3g se non forzandolo manualmente. Secondo me sono piu di una le concause ke portano a qsto fastidioso problema. 1) OPERATORE. Come diceva l'utente INCAPATO, la preferenza dell iphone ad agganciare il tipo di rete con segnale maggiore, se la tim nn supportasse qste reti a velocità inferiore il problema non ci sarebbe. 2) IOS 6.1. Incapacità del software di switchare automaticamente da E a 3g, meno grave del precedente perke agirabile, ma cmq fastidiosissimo e assurdo per un apparecchio di tale nome e costo. Fino a ieri erano questi i punti dolenti ke per me provocavano l'annoso problema ma poi per un caso fortuito ho dovuto rimuovere dal mio Iph5 la cover che avevo messo fin dal primo istante e mai tolta prima. Sorpresa delle sorprese il telefono va da solo in 3g, stupore, passa in E in una zona con scarso segnale e ritorna in 3g da solo dopo un po, ancora piu stupore (nn lo aveva mai fatto prima), in una stanza dove lavoro e dove prima abitualmente mi dava nessuna copertura rete adesso ha 5 tacche in E e addirittura a volte passa a 2 tacche 3g. ECCO IL TERZO PROBLEMA....L'ANTENNA DEL NOSTRO CARO IPHONE 5 FA CAGARE! è incredibile ke con una cover o un bumper si possa verificare qsto disastro. Ora capisco perke nn si riesce ad avere una soluzione ne da Apple ne da Tim, con questi problemi dovrebbero solo chiudere bottega e dichiarare fallimento. E in piu mi comincia a girare in testa una domanda: sarà per questo che Apple ha deciso di non fare cover e bumper per il 5????? Sono sconcertato!!!!!

  • Alexo75 Level 1 Level 1 (0 points)

    Sulla questione del bumper ti do perfettamente ragione,io sono due mesi che non metto protezione xchè ho notato una grossa differenza di recezione..senza prende da una a 2 tacche in più..ciò non toglie comunque che abbia sempre grossi problemi di navigazione

    Un saluto a tutti

Previous 1 16 17 18 19 20 Next