0 Replies Latest reply: Jan 30, 2013 5:52 AM by thjr
thjr Level 1 Level 1 (0 points)

Considering iOS 6.x is only available for iPad 2 and later (http://support.apple.com/kb/HT5642), can iPad 1 owners to expect:

  • Forthcoming 5.x Security updates to plug security vulnerabilities included in 6.x releases?
  • That their iOS 5.x is not vulnerable to these possible exploits?
  • To be told they need to purchase a later iPad model so that they can have the latest/most secure iOS version?

 

Thanks in advance for any/all thoughtful responses.


iPad, iOS 5.1.1