2 Replies Latest reply: Jan 30, 2013 1:13 PM by williamfromstate college
williamfromstate college Level 1 (0 points)

I recently tried a Time Machine backup via a wireless connection to an Apple TIme Capsule system and got the following failuer statement fromat:


"Time Machine couldn't complete the backup to "Unit Name'" Time Capsule."

"The backup disk image "/Volumes/Unit names's Time Cap/WJBECS.sparseundle" is already in use."


I closed all active programs and entered Time Capsule and immediately noticed that it said that there were no previous backups other than the ones I attempted to initiate again.  Then I tried to restart the system and got an message that the finder could not quit because of an active process; so, I held down the power button and forced a shut down. 


When the system restarted and I again looked at the Time Capsule, I still noticed that the only backups were of those just attempted and all previous backups were not listed.  I started another attempt to back up the computer and that's when I got the following message:


"The operation can't be complete."

"An unexpected error occurred (error code -6584)."


Shortly thereafter, the original backup failuer message appeared again. 


So, what is the Time Capsule problem and how do I recover?

MacBook Pro, OS X Mountain Lion (10.8.2), Time Machine Errors
  • Linc Davis Level 10 (192,436 points)

    First, I suggest you make another full backup to a locally-attached external hard drive. You should do that anyway. One backup isn't enough to be safe, and backing up over a network is less reliable than backing up locally. Then try each of the following steps that you haven't already taken.

    1. Restart the backup device. You can do that by disconnecting and reconnecting the power cord.

    2. Open the Time Machine pane in System Preferences and check that the device is selected as a destination. If it isn't, select it and try again.

    3. Hold down the option key and select Verify Backups from the TM menu in the menu bar (not the Dock icon.) This operation may take a long time. If the menu-bar icon (a clock that runs backwards) isn't showing, check Show Time Machine in menu bar in the preferences.

    4. Erase the backup device. With a Time Capsule, you do that from within the AirPort Utility application; see its built-in help for details. All backups will be lost, so don't do this until you've backed up to another device. After erasing, select the TC again as a backup destination in the TM preference pane. The first backup should be made over a wired connection, if possible.

  • williamfromstate college Level 1 (0 points)

    Thanks for the direction!  I assumed that was the way I was going to have to go.


    I had rebooted the TIme Capsule and noticed that there was no indication of any previous backups.  I did the verify and when complete it showed backups going back three years but they couldn'd be accessed; so, I assumed I'd have to erase the TC and strat over.   Erasing now!


    I appreciate the advice about backing up to another hard drive and have done so in the past, only to have the external drive crash.  In my experience in IT over the years, I've had at least three external hard drives go "belly up" and relegated to the scrap heap.  The other obvious problem is if you really want to be safe, you have to always do both form of backups at the same time in order for everything to remain current. 


    The draw with Time Machine and the Time Capsule was that one could back up devices for incremental backups wirelessly and most importantly on a seamless recurring basis. 


    I really, really appreciate the advice and will post results once the process is complete.  My only hope is that this isn't a case where the drive in the Time Capsule will be the 4th one to go south.