3 Replies Latest reply: Jan 30, 2013 8:17 PM by Glen Doggett
David Raye 1x Level 1 Level 1 (0 points)

I have an old G3 Desktop (266 MHz, 768 MB RAM, 1-PCI USB card) with OS 9 and Panther installed.  I started this up just the other day, mostly just to see if it still worked.  It booted fine into both OS 9 and OS X, the CD drive worked, USB card worked, all seemed good.

 

So, I decided that I would clean it up.  Removed the cover, disconnected CD drive, HDD's, floppy drive.  Wiped it down with dry towel, cleaned out the dust.

 

Reinstalled everything, attempted to restart....NOTHING! 

Opened cover and realized i had forgotten to reattach HD cables (there are two HD's)

 

Attempted restart...nothing (black screen).

The power on LED lights up, fan starts, HD spins, I get the Mac chime

Monitor LED goes green for a couple of seconds, then back to yellow.

None of the start up keys on keyboard work!!!

Tried "c" with OS 9 disc...nothing

Tried Command-Option-P-R...nothing

Tried removing battery for 5 mins....nothing

Tried pressing reset button (on MoBo) with power cord disconnected for 10 seconds...nothing 

 

All of the cables (HDD/Floppy/CD) are installed as they were.

None of the master/slave/CS jumpers were changed.

 

Seems as though I may not have any video out...not sure

Confused as to why keyboard inputs don't work.  Same keyboard/mouse as when it was working earlier.

 

Maybe it has finally met its end.

 

Any ideas would be helpful...it is really not necessary by any means to get this thing going...at this point I am just trying to figure out what might have happened!

 

Thx

  • 1. Re: Vintage G3 Desktop won't boot
    MichelPM Level 6 Level 6 (8,080 points)

    Did you use any type of grounding strap attached to  your wrist and attached to something metal on your Mac?

    You used a towel too get the dust out!

    The towel might have caused a static discharge and damaged some components?

    Should have been using cans of compressed air to clean out the dust.

    Last thing you should've used is a towel inside the Mac.

    There is a half-height AA battery called a PRAM battery.

    If your Mac has been off mains power for any appreciable length of time this battery may have died.

    Replacements batteries can be found at Radio Shack stores or cheaper to purchase here.

     

    http://eshop.macsales.com/item/Newer%20Technology/BAA36VPRAM/

  • 2. Re: Vintage G3 Desktop won't boot
    David Raye 1x Level 1 Level 1 (0 points)

    Yes, used a paper towel to clean the metal potions of the chassis (exterior, not near MoBo) and used air to blow out dust from MoBo area PCI area and power supply. 

     

    Replaced the PRAM battery with a known good one (i have several for various Macs), with same result.  Checked voltage on 'old' one, it was at 3.6V, so put it back in.

     

    I suppose it could be a static discharge, but I was careful not to get near anything that I thought might cause a that situation.

  • 3. Re: Vintage G3 Desktop won't boot
    Glen Doggett Level 4 Level 4 (1,795 points)

    The personality card may have shifted just enough so that it is no longer fully seated in the slot.  Take it out and push it back in fully, then do the CUDA reset button again.  The personality card is the one next to the PCI slots that has the audio ports (and optionally some video ports in some versions) also known as the WINGS or AV card.  I think you have to remove this to get to the battery.