Skip navigation

Time machine on external WD drive not recognising its backup files

353 Views 1 Reply Latest reply: Jan 31, 2013 10:04 AM by BDAqua RSS
jimfromyork Calculating status...
Currently Being Moderated
Jan 30, 2013 8:58 AM

Hi there.

My mid 2010 27in Imac had been working fine with time machine until I had to move the machine to work elsewhere for a day.  When I got back and plugged everything in, I ran risk repair / permisssion repair using cmd R from startup then restarted.

All good except time machine sees the disc ok but wont recognise the old backup files as its own and wants to do a new 1.5Tb backup.

 

I cant see whats changed but Its like Time machine has disowned its old backup files.

 

Any suggestions very welcome indeed.

 

Thanks in advance

 

Jim

iMac, Mac OS X (10.7.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.