1 Reply Latest reply: Jan 30, 2013 3:15 PM by Linc Davis
bellamama810 Level 1 Level 1 (0 points)

I have a year 2007 Intel Xeon Dual-Core MacPro at work that was just upgraded from Leopard to Snow Leopard and then to Lion (we can't go any further with this system).

 

When we first bought the computer, we had Microsoft Office 2004 installed. However, I had so many issues, that about a year ago, I uninstalled all Microsoft applications except for Entourage (I was afraid to switch to Mail at the time, since we use an Exchange server). However, since I knew that Entourage wouldn't be supported with the newer operating systems, I also uninstalled that prior to the OS X upgrade process.

 

After upgrade, I created a new Mail account and imported the Exchange data from the server, and set it up so that the Calendar will import as well (technically the calendar it is importing was originally created/edited using Entourage, if that's relevant, but it comes directly from the Exchange server. I did not to a File > Import in iCal).

 

My issue is that every time I open iCal, and try to do anything, I get an error message pop-up:

 

"You can't open the application Microsoft Sync Services because PowerPC applications are no longer supported."

 

I have searched forums, and so far have tried the following fixes:

 

  • Going into the Library and deleting any Preferences, Caches and the Sync Services folders.
  • Deleting the Microsoft User folder.
  • Doing a general "Find" for anything SyncServices, Microsoft or Office in case there were fragments I'd missed. Anything found was dragged to the trash.

 

I've rebooted. So far, nothing seems to have worked.

 

Anyone have any other ideas? Did I screw something up by deleting all of this stuff? Is it some kind of issue with the Exchange Server connection? To be clear, I am also running a new MacBook Pro Retina with Mountain Lion and don't have this issue.

 

Thanks!


Mac Pro, Mac OS X (10.7.5), Intel processor, uninstalled Office