11 Replies Latest reply: Feb 1, 2013 8:31 AM by desertwest
desertwest Level 1 (10 points)

I recently bought this machine (second hand) and all seemed well until yesterday.  I have searched and read MANY MANY similar problems on the net but no resolutions (why do so many people stop posting when they solve their problem and leave us hanging?) Thanks in advance for any ideas!


What I have:

2008 Apple Mac Pro "Quad Core" 3.0GHz dual Xeon (A1186-EMC2113)

8GB of Ram (4x: Samsung 2gb 2Rx4 PC2 -5300f-555-11-EO)

Graphic: Radeon X1900XT (512 VRAM) running 2 AOC 24" monitors DVI

250 HDD 7200PRM (and 500gig secondary drive)

OS: Lion 10.7 (recent clean install - 10.0.7 no updates yet)


What it is doing (or not doing):

First thing wrong was it dropped the Internet (ethernet wired)  It thought it was not connected yet I tried same ethernet connection on my other computer and it was fine.  Self diagnostic just said cable not connected.  Connection would come and go so I decided to re-start machine.  Upon restart, no boot.   Fans kicked in full force and front power light was blinking (as well as blinking red led on memory tray), no monitors or beeps.  Internet search said memory.  Re-seated memory...seemed to have fixed that issue, maybe I had bumped a tray loose while checking for loose internet connection?  Powering up now has fans full force and solid power light.  Back to the internet!  Seems like it could be any number of things but hardly anyone has posted a resolution. (Side note... when I say "fans full force", I think it's really the video card's built in fan making all the fuss because when I removed the card and powered up... still wouldn't boot but tower fans weren't that loud). 


What I have tried so far:  Removed and reinstalled memory in different combinations, removed and reinstalled video card (in case of loose connection), pushed reset button on logic board (after unplugging and replugging a/c), tried holding power button while plugging in a/c) btw video card fan spins continuously when I power up, replaced PRAM battery, tried booting in safe mode (same results), while it was stalled I powered off the monitors and powered them back up... they said "No Signal".  Probably tried more stuff too... whatever I read that seemed like a good idea.  Anyway, nothing has made a difference.  Don't have start up discs or anything... like I said, I bought it used (please don't leave comments like "you get what you pay for",  I understand that... but I would like to have this machine work if I can.)  I will take it to the shop if I have to but would like to hear your advice first.


Have read it could be video card, mother board, bad RAM, etc.  Seems like this happens to a lot of people but I can't seem to find an answer besides start swapping out all the guts.  Is that really how to solve something like this?  I really don't know much about repairing these things.


Thank you to all who may share some insight and thanks for all who contribute to this forum!  You guys ROCK!