Skip navigation

Weird problem with wifi on Windows 8

1045 Views 5 Replies Latest reply: Jan 17, 2014 2:42 PM by tunalastic RSS
16bitSuperhero Calculating status...
Currently Being Moderated
Jan 30, 2013 11:56 AM

Hi everyone !

 

I got a little problem with my internet connection running Windows 8 with Boot camp on a Macbook Pro 13".

In fact, I installed the last drivers for the my network and wi-fi devices so everything should work fine. But, there's a weird problem with my wireless connection ...

 

I can't connect myself until I put my Macbook in sleep mode ... Then, when I open it, it is connected !!! How the heck do you explain this and how to fix it?

 

I really don't know what to do, this is really weird ... Anybody had the same problem and fixed it?

 

Thanks for your help, everyone.

MacBook Pro (13-inch, Mid 2012), Mac OS X (10.7.4)
  • BobTheFisherman Level 6 Level 6 (10,610 points)
  • tunalastic Calculating status...
    Currently Being Moderated
    Jan 16, 2014 2:15 PM (in response to 16bitSuperhero)

    I also having this issue, after sleep it comes #2 etc. Did you ever resolve the issue?

     

    Running 8.1, wifi issues after sleep. Have to restart.

  • BobTheFisherman Level 6 Level 6 (10,610 points)
    Currently Being Moderated
    Jan 16, 2014 3:17 PM (in response to tunalastic)

    You posted in a thread that is a year old. The thread was about Windows 8 which was not supported on that date. Your issue is about Windows 8.1. Coincidentally, Windows 8.1 is currently not yet supported.

  • tunalastic Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 17, 2014 2:42 PM (in response to 16bitSuperhero)

    Hey 16bitSuperhero, I don't know if you've managed to fix this issue but I've found a workaround and it works great for me.

     

    First uninstall the drivers for the broadcom adapter and then install them again using the ones on the USB or media you created. Then goto the power management tab of the network adapter and prevent the computer from turning it off to save power.

     

    I tried just turning off this power saving feature alone but it didn't work. After I uninstalled and reinstalled it, it started to function properly.

     

    BobTheFisherman

    1. Sometimes people find workarounds even if the product is not yet supported.
    2. I would rather use the search function than create another post.
    3. Windows 8 & 8.1 are very similar so the same thing should apply to both operating systems.
    4. Thanks for your unhelpful input.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.