Previous 1 3 4 5 6 7 Next 185 Replies Latest reply: Oct 16, 2013 3:17 PM by thierry.beginl Go to original post Branched to a new discussion.
  • evrens Level 1 Level 1

    If your wireless router is 2.4 GHz, from router settings set 2.4 GHz channel width to 20 MHz instead of 20/40 MHz. It worked for me.

  • number1bassman Level 1 Level 1

    Hi everyone,

    I've had the same issue as most people on here with WiFi after upgrading to ios 6.1.

    The network would be shown, but would not connect even though it was a known network.

    I just wanted to let you know that pressing the 'Reset Network Settings' button in the settings page on my iPhone 5 has fixed this issue.

    I'm a happy bunny.

  • marcosnbr Level 1 Level 1

    What a nightmare!!!


    Since when upgrading the iOS on your iphone involves a "LOT" of changes on your routers, wifi settings, etc. etc. It should work just like it did before with 5.1.x., NICE and EASY...


    This is nothing more than a BUG that Apple should have already solved!!!!! Otherwise we may use an Android Phone and let the iPhone as a really cool and very expensive paperweight....

  • Paulo Ramos Level 1 Level 1

    Nigthmare is the word!


    Apple products should be user friendly not head cracking!


    Pelase Apple guys solve this software glitch ASAP!!!

  • mbastholm Level 1 Level 1

    I have the exact same issue. I upgraded my 4S from iOS 5.1.1 yesterday.

    I've never had any WiFi problems what so ever - neither with my 3GS, my 4S, my girlfriends 4S or my iPad2 - but as soon as I upgraded to iOS 6.1 all **** began.

    I can connect to the WiFi network without any trouble. My 4S with iOS 6.1 works on WiFi for about 2-4 minutes, then it just drops the connection and the wheel at the top left corner just keeps spinning and eventually the website or whatever times out. My iPad2 and my girlfriends 4S with 5.1.1 works fine at the same time this happens to my phone.


    So, this is what I've tried without any difference at all;


    Phone settings;

    • Resetting my network settings, three our four times.
    • Rebooting my device
    • Resetting my device to factory defaults, totally wiped and clean of anything
    • Setting my DHCP setting on phone to static (worked for 2-4 minutes)
    • Setting my HTTP proxy to "Auto", instead of "OFF"


    Router settings, which of course has the latest (09-2009) firmare;

    • Checking UPNP off and on (I had that off before, tried to see if it made any difference)
    • Checking that WMM is enabled
    • Changing WiFi channel from 6 to 8 (I don't have an automatic option there)
    • Changing Channel Width from "Automatic" to both 20M and 40M
    • Rebooting the router


    None of the above steps helped - I still have 2-4 minutes of WiFi til it drops by itself, and I either have to turn WiFi on/off, or reset the network settings.


    This is a big, fat joke.

    If anyone has a new thing to tryout, please let me know. Either way, I'll try it a friends network to see if it works there.

    If not, and I can't get any good advise from the web, I'll take it back to the shop force them to change it for me, as not everyone seem to have this issue.

  • irond Level 1 Level 1

    Can you tell me exactly where it is this button? I would like to try if it works on my device. Thanks

  • marcosnbr Level 1 Level 1

    Like I said before, it's a nightmare!!! but in the meantime, if you set the HTTP proxy to "Auto" you should write the URL for the PAC file.


    In my case I solved it using one that the company I work for gave me. Maybe you can try writing something there (even if it is a url that doesn't make sense, just to see if it works). I haven't tried this with a "fake" URL or even some random characters characters to see if it actually works. I know for a fact that with a real HTTP Auto Proxy it works on an iPhone 4S with iOS 6.1, but my guess is that you'll have to write the URL in the AUTO option for every WIFI that you connect to.


    Hope this help you as a workaround, while the Apple guys solve this BUG...



  • mbastholm Level 1 Level 1

    You know what - that was the only thing I had "messed" up. Everywhere, I just read "set proxy to auto", whereas I didn't think I had to put something in.


    I tried to put in a random address (a bigger news site), and now I've been "drop free" for about two hours. This seems to have sorted my issue. I won't jump to any conclusions, so I'll have to get back here tomorrow or some other day if it worked or not. But, right now - setting a random (working?) url in the HTTP Proxy seems to have fixed it.

  • shanefromtx Level 1 Level 1

    Boy am I pi$$ed! I've been having the same issues with my wifi Internet connection dropping. It only happens when I'm in my room, which is on the other side of the house, and only when I'm watching video. It it only started happening after the iOS 6.1 "update" -had no problems before that. My brother, who's room is right by mine, has no problems at all with his ipad/Internet. He also didn't update to iOS 6.1.


    Here's why I'm really pi$$ed. Having read this thread I got to thinking maybe it would help if I updated my router's firmware and maybe tweak some of the settings, so I went through the firmware update process. Of coarse Murphy's Law strikes; my desktop is having trouble communicating with my router, and my router just dies. I don't know what happened, but nothing we tried worked. Finally I gave up and just went and bought a new router.


    So thanks Apple for putting me through this crap, costing me money I'd rather not spend, and now I only have 2 1/2 hours to get some sleep before I have to go to work. You guys are doing a greeeat job since Jobs passed. A GREAT job.

  • shanefromtx Level 1 Level 1

    Oh ya, I forgot - Since buying my new router, I can get on the Internet now, at least, but I'm still have trouble watching videos unless I'm within 20 ft of my brand new $200 router. My brother -who didn't upgrade to iOS 6.1- no problems. Again, thank you Apple.

  • mbastholm Level 1 Level 1

    I'll have to reply to myself, as there are no "edit button" for a post that's been there for a while (?).


    Nevertheless - my joy wasn't very long-lasting. Sure, it works better than it did before. Now I can surf around, download some apps, but then it drops randomly whenever it wants.

    When I did the above, setting my proxy, I tried it out, it worked, I waited a few minutes, it still worked. I watched a movie, didn't touch phone. It still worked. So, there I had a time span of 2-3 hours, where it still worked.

    But now, during some fiddling with the phone, it has dropped several times during an hour. It seems to drop faster depending on how much you use it/the WiFi.


    So... Back to square one. It works with random url, but intermittent. It doesn't drop every 2-3 minutes as before, but it still drops, and too often for it to be even a little bit "funny".


    Any other bright ideas? :-)

  • jellyapple Level 1 Level 1

    I dont know what to input in the URL. Please let me know what URL worked for you. Thanks

  • Paul Level 1 Level 1

    For those using the Apple Airport router, did the update to the router 7.6.3 do any good on iOS 6.1 at all? I'm reluctant to update anything anymore.

  • dumky2 Level 1 Level 1

    I'm having the same problem with iPod 5th gen. The wifi connection is intermittent for no apparent reason.

    I regret updating from 6.0. That'll teach me :(

  • Hisham Bin Mohamed Level 1 Level 1

    Same Problem here after update to IOS 6.1, but it's just when i connect to HotSpot and if there a Login page, otherwise any Wi-Fi network it's Ok.

Previous 1 3 4 5 6 7 Next