2 Replies Latest reply: Aug 8, 2013 10:10 AM by Jay McD
centcougarxc1630 Level 1 (0 points)

I currently have a iPhone 5 and a MacBook Pro and am trying to connect them using the remote app (the latest version).  Both are running on the same wireless network.  I have gone through the troubleshooting items as found here: http://support.apple.com/kb/TS1741


I have tried:

---deleting the app & reinstalling

---turning on/off home sharing on both the Mac and iPhone

---resetting the router

---changing the router to WPA2

---turning on/off the Mac and iPhone


When I open the remote app, I can see my itunes library logo and I click on it to connect, but it then takes several seconds and then tells me "Remote can't connect to your iTunes library.  Check your network settings and try again."  I have also tried adding an itunes library with the passcode deal, and that does not work either.  I will type in the CORRECT passcode, but then it tells me its incorrect (what the heck?).  I will do it again, and this time it thinks for quite a while and then still tells me its incorrect.


This has been super frusterating, and knowledge about these issues seem to be scattered all over these forums.  Has anyone had success overcoming this issue by doing something else that I have not tried?

iPhone 5, iOS 6.1, MacBook Pro 2010