Previous 1 2 3 Next 36 Replies Latest reply: Feb 13, 2013 6:43 AM by holyd1v3r
holyd1v3r Level 1 (0 points)

So I had perfect 3G coverage, speeds and a stable connection before

 

Then I updated my 4S to iOS 6.1

 

Since then, even though the 3G icon is showing, connection will be inaccessible every other minute. Connection became really unstable. For instance, in games or apps, warning will pop: "Internet connection lost" even though i'm in full coverage area AND 3G icon is showing.

 

This is really, really bad. iOS 6.1 destroyed my iPhones 3G connectivity. Can't use my 4S like this. Please fix ASAP, is not a user or settings problem, iOS 6.1 broke my phone.


iPhone 4S, iOS 6.1
  • sersaa Level 1 (0 points)

    I have the same problem on my iPhone 5 in Chile, and all the people that i know that upgrade iOS has the same problem.

    If you upgrade to iOS 6 => lose 3G. Is that simple...

    i hope apple realease a new version with this problem fix it ASAP.

    One guy give me a temporary solution.

    Go to settings, carriers, and turn off "Automatic" and select your carrier, then turn off and turn on your iphone, and 3g is back...

  • trancez Level 1 (0 points)

    I am facing the same problem but setting the carrier from auto to manual helps solve this, hopefully that should work till apple fixes this.

  • felicerubio Level 1 (0 points)

    speeds are slow, imessage is slow, applications are timing out ... what a mess. i am deactivating 3G and letting GPRS activated (E) symbol.

    please correct this quickly

  • s3rh47 Level 1 (0 points)

    i have equal Probleme

     

    Please help... 3G showing but dont connection... this is a 6.1 Bug.. Please FIX BUG..

     

    IMG_0051[1].PNG

  • Runbackhere Level 1 (0 points)

    I lost 3G connection after upgraded to 6.1 too. It is so slow and unstable.

  • fl4m1ngh0m3r Level 1 (0 points)

    I have the same problem here. Using a 4S, updated to iOS 6.1 and now having problems

    with my 3G connection. Apple! What the **** is wrong with you? I am totally fed up. Since

    iOS 5.1.1 there is no stable release. You should fix this soon if you don't want to loose any

    customers. We are paying a high price for our phones, so we want professional releases and

    high quality phones! If this won't get fixed soon, I am going to sell my phone and switch to

    Android. Any fed up Apple user should do that, too. This is ridiculous!

  • modular747 Level 6 (18,730 points)

    Apple doesn't read these posts.  This is a user-to-user forum.  Tell Apple on the feedback page.

  • ANGRY USER 2 Level 1 (0 points)

    Apple- КОЗЛЫ!!! С обновлением на 6.1 3G умер. Возможно борятся с предстоящим jailbreak?

  • fl4m1ngh0m3r Level 1 (0 points)

    Great, that makes much sense! Where can I find the feedback form?

  • fl4m1ngh0m3r Level 1 (0 points)

    Thank you. I just reported the issue. You all should do it too unless you didn't yet.

  • wojtek ip4s Level 1 (0 points)

    In Poland we have also an problem. Sometimes when the 3g is turned of you still see the 3g icon and its not turning back to 2g.

    Apple test the releases first, befor you bring it on the market!!!

  • kr-ck-rs Level 1 (0 points)

    I had this problem after upgrading to iOS 6.1 too. I shutdown/restarted my iPhone 4 and this resolved the issue for me. 3G connection seems to be working fine now. Not sure if that will work for anyone else but worth a try if you haven't done so already.

  • holyd1v3r Level 1 (0 points)

    Thank you for your input.

     

    I'm afraid this can not be resolved by user side, neither through hard reset nor through soft reset, settings reset, rebooting or any other user action. It's a bug in the iOS 6.1 software. I've scheduled phone support with Apple, and I hope I can urge them to exchange my 4S with another one that's not on iOS 6.1 yet.

Previous 1 2 3 Next