1 Reply Latest reply: Jan 30, 2013 7:01 PM by Blind Ichi
Blind Ichi Level 1 Level 1 (0 points)

When I send emails with Mail from my business address they say they were sent from my gmail address. How can I change this?


Mac OS X (10.6.8)
  • Blind Ichi Level 1 Level 1 (0 points)

    I realize this might not make sense. I'll give an example explaining it...

     

    Lets say if i send from "myself@business.com" the person who recieves it sees that it was sent from "unprofessional@gmail.com"

     

    Mail was previously set up for the gmail account, but I have deleted it since getting this new email address. When they respond to my emails they send them to my gmail account, which is quite annoying.

     

    Is there a setting in Mail that will prevent this from happening?