2 Replies Latest reply: Apr 26, 2013 7:08 PM by SkribHD
creativestuff Level 1 Level 1 (5 points)

I have Mac Pro and a Mac Mini.  The mini has modern USB 3.0 and Thunderbolt ports, but a smaller brain, so I use it mostly as a transfer station.  I'm using Seagate Back Up Plus drives (with a SATA USB 3.0 reader provided on the bottom).  I also have a Thunderbolt SATA reader.  The tops for the Backup Plus drives work fine as a stand alone in the Thunderbolt reader, but that same drive shows up as unformatted through the USA 3.0 reader.


I have external SSD media that I need to transfer, so I use the Thunderbolt reader and store on another USB 3.0 drive.  Works great.  Fast.  That same SSD reads on the USB 3.0 reader.  And that SSD reads just fine though significantly slower on other computers through the a Firewire 800 reader.  In other words, a formatted SATA device can jump from these SATA readers to another SATA reader.


So I tried this again with a SATA hard drive--to try to get this mass of data into the Mac Pro in a fashion that will take advantage of full drive speed (rather than the limitations of the USB 2.0 ports or other slow ports to get into the MacPro).  I guess I should preface for those who aren't following the problems, apparently there is no system to get USB 3.0 or Thuderbolt to work into the MacPro.  So I've got a more powerful computer but no external drive speed that can be ported into this computer.  Here's my attempt.


I formatted it in the MacPro, then put the drive into the USB 3.0 reader.  Drive needs to be formatted.  I formatted it in the USB 3.0 drive and put it back into the Mac Pro.  Drive needs to be formatted.


What is Apple, or is it Seagate, doing that is preventing certain (large capacity) SATA drives from exchanging the reader they are mounted in?

Mac mini, OS X Mountain Lion (10.8.1)
  • The hatter Level 9 Level 9 (60,880 points)

    you can always add PCIe USB3 + SATA.


    Seagate software and drivers are likely to cause trouble.

  • SkribHD Level 1 Level 1 (0 points)

    Connection using firewire 800 to external sata 2tb drive (using thunderbolt dongle) - the drive suddenly appears unformatted. I connect my drive which i've been using for weeks - suddenly this: "the disc you inserted was not readable by this computer - Initilize/Ignore/Eject"


    Of course I choose 'ignore'. It's happened to me 3 times now. 2 times on my brand new imac (Processor  3.4 GHz Intel Core i7) and 1 time on the same spec iMac I have at the office which was actually a 4tb sata drive.


    This is the 3rd drive which is now completely in accessable to to me. When I run any form of disc recovery, the content is there - but the MAC OS believes it's a fresh drive and will not mount it! It shows in disc utility as a blank unformatted drive.

    What is going on??? I can't keep loosing my data. How can a drive suddenly loose all it's intergral data/why is this happening. I am scared to connect any of my other back up sata drives should the mac os be corrupting them in some way. This is critical.


    Apple please sort this out. Is it due to firewire 800 step down using the thunderbolt dongle?



    Frustrated Apple user (again!).