10 Replies Latest reply: Feb 10, 2013 5:14 AM by fastphil
Rubmars Level 1 (0 points)

After update the iphone 4 to IOs 6.1, my I phone get no service

iPhone 4, iOS 6.1
  • diesel vdub Level 7 (21,995 points)

    Settings > General > Reset > Reset Network Settings.


    Has the device ever been hacked or jailbroken to unlock?  If so, it may be relocked to the original carrier.

  • joshds237 Level 1 (0 points)

    same for me after upgrading to 6.1 on iphone 5!


    I tried settings>General>Reset>  "reset all network settings" and it did nothing either


    Apple - this is a terrible update! I am traveling internationally for business and this is a major issue for me now.

  • mskellyprudente Level 1 (0 points)

    Same for me. After upgrading yesterday to 6.1 my iphone 4S shows "no service"

    I tried settings>General>Reset>  "reset all network settings" and it did nothing either

    No, my iphone has never been hacked or jailbroken to unlock

  • emmanuelfromnsw Level 1 (0 points)

    I'm in the same boat. This is ridiculous

  • emmanuelfromnsw Level 1 (0 points)

    After updating my iPhone 4s to iOS 6.1, Verification Failed: "An SSL error has occurred and a secure connection to the server cannot be made." My wifi connection works; the icon is present at the top left. But Internet apps won't connect, be it Safari, App Store or Facebook & instagram. Push notifications do work as posts from Facebook and Instagram still pop-up on standby screen.

  • fastphil Level 1 (10 points)

    I too have no service when I am in Canada since I updated to iOS 6.1 a few days ago. Everything works fine when I am in the USA. I am with Verizon, and Bell carries Verizon in Canada. I'm new to Apple, this is my first iPhone. If this is the way Apple does things, I'm not impressed.

  • diesel vdub Level 7 (21,995 points)

    Apple has nothing to do with the coverage from a carrier.


    Try Settings > General > Reset > Reset Network Settings.


    If that does not resolve, contact the carrier.

  • fastphil Level 1 (10 points)

    I wasn't implying that Apple provides my coverage. If it worked with iOS 6.0.x, then why doesn't it work with 6.1? That's what I meant. I tried resetting as you and others suggested, but no change. It's only since I updated to 6.1 that it doesn't work, so I'm assuming the update, and thus Apple, has something to do with it.


    Today, when I plugged my iPhone into my laptop, iTunes showed a "Carrier Settings" update. I thought that might resolve the issue, but it didn't.


    As for not being impressed, my old brick of a phone didn't have any issues with no cellular service when I cross the border (which, as a truck driver, I do a lot). Now I have a fancy $300 iPhone that I can't even make calls on half the time. Not very practical is it?

  • godly86 Level 1 (0 points)

    K, here is the deal.  You gotta call your service provider and ask them to do a network reset for you or if you have a feature like Sprint, where you can do ##update# send on your keypad, that'll do the same thing.


    Reason 6.1 is having issues is because after we updated from 6.0x to 6.1, it took our phone off our providers towers etc, so in low service areas we have the NO SERVICE in most cases.


    Try it and update everyone else.


    This fixed it for me right away, I am with Sprint.

  • fastphil Level 1 (10 points)

    I managed to get my phone working again yesterday, At first I tried to restore it via iTunes using the backup I had just made and that didnt't resolve the issue. Then I tried restoring it as a new iPhone. That worked, but I had to reinstall all my apps. No big deal for me because I've only had the phone for a few weeks, so it wasn't loaded flull of stuff. I'm still on iOS 6.1 (10B143), but everything works fine.