8 Replies Latest reply: Jan 31, 2013 11:23 AM by fenrother
fenrother Level 1 Level 1 (0 points)

I would like to copy my personal photographs from Aperture by dragging and dropping. It appears to work but when I try to open it I get a message stating "there was an error opening the database for the library "volumes/disk/mylibraryoriginal.ap library because the file system of the library's volume is unsupported" My Aperture application consists of an



Aperture folder and below this

My Library(original)which is 7GB           and is really the only section I want to copy

APTS Aperture3 Library

Folder APTS Aperture book files

          Folder Lessond

          Folder APTS iPhoto Libray

anf finally

          Aperture3 Sample Library.aplibrary


Originally I tried to just copy My Library(original) which is all I want to have backed up BUT got the message mentioned above SO I tried again to drag the complete list but got exactly the same message.


I am using OS X 10.8.2 on my MacBook Pro. Can someone help?