10 Replies Latest reply: Feb 19, 2013 7:47 PM by ALRHA
Fred2000 Level 1 Level 1

I have an time capsule last generation (3TB) and an older version (first generation, 1TB)

I want to connect the older one to the new one , with Ethernet cable, AND using the Wifi connection.

 

When I connect the Ethernet cable, I lost the Wifi and lost the ethernet connection. The two time capsule are in error.

 

What is the solution ?


Time Capsule 802.11n (4th Gen), OS X Mountain Lion (10.8.2)
  • LaPastenague Level 9 Level 9

    The second TC..your old one has to be in bridge mode.. and the wireless cannot connect at the same time as ethernet..

     

    Why do you need the ethernet to connect AND wireless??

     

    Ethernet is much faster and better.. You can simply turn off wireless on the Gen1.

     

    On the other hand if you want to extend wireless.. that is also possible. Use the roaming setup.

     

    With the Gen1 bridged and plugged in by ethernet also create a second wireless on the Gen1.

     

    See Apple's roaming document.

     

    http://support.apple.com/kb/HT4260

  • ALRHA Level 1 Level 1

    I have the same problem. I am now using my New (3GB) TC as my primary (directly connected to my modem) and placed my old Gen1 TC in my basement to extend the WiFi network and to be hardwired to my Primary (new) TC (also have other items hardwired in the basement to the secondary TC).

    Thus far, I am only able to get them to connect via WiFi, once I plug in the Ethernet cable, all is lost. I understand that this needs to be setup as a roaming network which is the ideal setup, but once I am in Airport Utility, I do not see where I can setup the secondary TC to connect via Ethernert.

    My Current Settings are as follows (using WiFi only)

     

    Primary TC:

    Internet/ Connect Using: DHCP

    Wireless / Create a wireless network

    Network / Router Mode: DHCP & NAT

     

    Secondary TC (now wirelessly connected, but goal is to harwire)

    Internet/ Connect Using: DHCP

    Wireless / Extend a wireless network

    Network / Router Mode: Off (Bridge Mode)

     

    The ethernet cable (when connected) went from the LAN port of the primary to the WAN port of the secondary.

     

    If i change the wireless to "create" a wireless network (using the same name and password) and plug in the ethernet cable, i can no longer access it till i unplug the cable and revert back to the wifi settings.

     

    The article linked above shows an option to specify an ethernet connection for the secondary, but i do not see that in the current airport utility.

  • LaPastenague Level 9 Level 9

    Primary TC:

    Internet/ Connect Using: DHCP

    Wireless / Create a wireless network

    Network / Router Mode: DHCP & NAT

     

    Secondary TC (now wirelessly connected, but goal is to harwire)

    Internet/ Connect Using: DHCP

    Wireless / Extend a wireless network

    Network / Router Mode: Off (Bridge Mode)

     

     

     

    Install 5.6 airport utility .. see below.

     

    In your secondary setup.. first set to factory.. do not attempt to connect as is.. this is why it is failing.

     

    Internet connection : Connection sharing off.. bridge mode.

     

    Wireless cannot be extend.. : Create a wireless network. Then give it the same name as the new TC.

    Same security.. but use different wireless channels.

     

    How to load 5.6 into ML.

     

    1. Download 5.6 for Lion.

    http://support.apple.com/kb/DL1482

    Click to open the dmg but do not attempt to install the pkg.. it won't work anyway.

     

     

    2. Download and install unpkg.

    http://www.timdoug.com/unpkg/

     

     

    Run unpkg on the desktop.. it is very simple.. drag the AirPortUtility56.pkg file over to unpkg.. and it will create a new directory of the same name on the desktop.. drill down.. applications utilities .. there lo and behold is Airport utility 5.6 .. drag it to your main utilities directory or just run it from current location.

     

     

    You cannot uninstall 6.1 (now 6.2 if you updated) so don't try.. and you cannot or should not run them both at the same time.. so just ignore the toyland version.. the plastic hammer.. and start using 5.6.. a real tool.

     

    For screen shots see this post.

    https://discussions.apple.com/thread/4668746?tstart=0

  • ALRHA Level 1 Level 1

    so if i am already running 6.2 i'm out of luck? i guess thats where my problem is.

    why would they make it impossible to do in the current version?

  • LaPastenague Level 9 Level 9

    You can still install v5.6.. just ignore the 6.2. Follow the method.. it will still work.

  • ALRHA Level 1 Level 1

    ok, will try it.

     

    and which TC should have the port settings to access my devices from the internet? just the primary? just the secondary (where they are plugged into)? or both?

     

    Lastly, is it correct to wire into the WAN port of the secondary?

  • ALRHA Level 1 Level 1

    Do I need to keep 5.6? or can i delete it and resume using 6.2 once it's setup?

  • ALRHA Level 1 Level 1

    Ok, got it. Everything working now as it should be (i think).

    Secondary is set to Create a wireless network (using same wifi name and password) and connection sharing is set to Bridge Mode and Ethernet.

    Thanks for your help here.

    I guess my problem was that i kept reading the directions of how to do it, but was not possible without going back to v5.6

  • LaPastenague Level 9 Level 9

    It is probably possible just hard.

     

    Why delete the 5.6?? keep it.. it works a lot better than the newest one.

     

    Remote access is always to the primary device in the system.. the secondary may not even show up.

  • ALRHA Level 1 Level 1

    Yup, will do.

    Thanks so much for your help - wouldnt have been able to accomplish this otherwise.