4 Replies Latest reply: Feb 3, 2013 5:32 PM by pat hughes
pat hughes Level 2 (215 points)

I am having problems with iMovie 6 on an iMac intel core 2 duo 2ghz on the iMac. The transitions are all rendering as black. I did not install any new transitions or effects but only using the standard ones that come with the installer. The iMove version  is 6.0.3. It goes along as regular rendering because of the red horizontal progress bar but when I view it, the entire transition is just a black screen.

  • Klaus1 Level 8 (47,782 points)

    Does this happen with all transitions?

     

    Are you editing a DV stream or something else?

  • pat hughes Level 2 (215 points)

    Thanks, all the standard transitions that come with stock iMovie 6 exhibit the black. The black is the exact same length of the actual transition, the rest of the clips are fine. I downloaded the files directly from a SD card reader originally from a sony HD camera, the originals were in AVCHD format. Funny that the same project on a G4 powerbook using the same iMovie version renders them fine. I just prefer the intel iMac for it's speed in rendering. I tried trashing the imovie preferences but with no luck.

  • pat hughes Level 2 (215 points)

    All the clips in the project are in .mov files. They are in 1440 X1080 Apple intermediate codec.

    They play fine without any transitions but when a transition like dissolve is applied, only the transition is entirely black as well as all transitions.

  • pat hughes Level 2 (215 points)

    OK, figured it out. It seems that iMovie 6 does not accept the Apple Intermediate Codec for their standard transitions ( dissolves, fades etc) But when I converted them to QT through Toast Titanium as 1080i in mpeg-4 video, then all went well. Takes a long time to convert but it seems the only way.