2 Replies Latest reply: Feb 17, 2013 12:55 AM by gen_
bradrose Level 1 (0 points)

I have a 27" iMac i7 with OSX 10.8.2. I am running Logic Pro 9.1.8. I have a suite of East-West plugins, but the one that is all-of-a-sudden giving me problems is the Symphonic Orchestra Platinum Plus (EWSOP) I have assigned that plugin to a track in my project and when Logic goes to load the instance of EWSOP, I get a license validation error from the EWSOP plugin, and the plugin load fails.

 

I have been using this setup for months now, and everything worked fine up until 2 days ago. I updated all of the E-W software, I updated all of the iLok software and drivers, I triple-checked my licenses on my iLok key. I even ran a E-W supplied program that supposedly fixes permission problems with their database. Everything is as it is supposed to be, and like I said, everything worked fine up until 2 days ago. Nothing I have done has fixed the problem.

 

I opened a ticket with East-West, and in addition to being pretty much useless, they tell me that there have been load/licensing errors reported to them by users of Logic 9.1.8. They are doing what most software vendors have done for decades: Looking for a way out of dealing with the problem.

 

Has anybody out there running their plugs with Logic 9.1.8 run into this? Have you found a solution?

 

Thanks!

  • Michael Sirotta Level 2 (180 points)

    Just saw your posting. Yes, this has gone on since the Fall 9.1.8 Logic upgrade.  There's a problem between the new Logic, Play, and the iLok. Tech says they're working on it, but it's been months now.  The only workaround is to revert to Logic 9.1.7 and put up with constant Apple reminders to upgrade.

     

    Go to this thread for a restore method: https://discussions.apple.com/message/20423694#20423694.

  • gen_ Level 2 (340 points)

    I have quite an old version of EWQL Symphonic Strings (I got mine before PLAY back on the G5) so I'm not sure if its the same these days as it didn't require iLok, just internet verification, but mine works fine when loaded up in Kontakt 5 instead of PLAY. Have you tried that?