2 Replies Latest reply: Feb 1, 2013 5:04 AM by Winston Churchill
ctaylor14 Level 1 (0 points)

I have the Apple TV and as soon as I start to navigate through the menu's the music starts playing in Itunes.  I turn it off or shut it down and as soon as I start navigating with the Apple TV remote it starts playing again and skipping through songs or adjusting the music.  I finally had to turn off my computer in order to get it to stop.  I just bought it about a month ago and it happens everytime I turn on Apple TV. 


What am I doing wrong? 


Thanks Chad

AppleTV 2, iOS 6.1
  • julesnewtoMac Level 4 (1,250 points)

    Go to Settings-General-Security-Advanced (you may need to click the padlock icon if it is locked) and Disable IR on your Mac.  This turns of it's receptor for the Apple remote.



  • Winston Churchill Level 10 (95,844 points)

    Welcome to the Apple Community.


    If you don't want to use a remote with your computer the easiest thing to do is just to turn the IR off. (System Preferences > Security > General, click on the Advanced button in the bottom right corner - If the button is greyed out, click on the lock icon and enter your administrators password))


    If you still want to use your computer remote then you must pair your computers remote with the computer AND the Apple TV remote with the Apple TV.


    To pair a remote with a device hold down the menu and FF buttons together for six seconds or until you see a chain icon on screen (best take the computer into another room, or turn it off, when you do this)