5 Replies Latest reply: Feb 2, 2013 12:00 AM by Diavonex
Sorcha15 Level 1 Level 1

I 've  checked settings, volume buttons are at high, don't know what else to try. iPad mini  only 1 month old.

Clare


iPad, iOS 6.0.2
Solved by Sorcha15 on Feb 1, 2013 11:55 PM Solved

Many thanks for your help, the restart solved the problem.

Reply by JimHdk on Feb 1, 2013 3:38 AM Helpful

If you loose sound for keyboard clicks, games or other apps, email and other notifications, system sounds have probably been muted.

 

System sounds can be muted and controlled in two different ways: either by the side switch (located next to the volume up/down controls) or in the Recent Apps tray. The initial default is via the side switch.

 

Check the status of Settings > General > Use Side Switch to:. If this is set to Mute, the switch on the side of the iPad will mute system sounds.

  

If this is set to Lock rotation then the mute system sounds control is in the Recent Apps tray. Double tap the home button and, in the tray which appears at the bottom, swipe all the way to the right. The speaker icon is on the left. Is it is crossed-out tap on it and mute will be turned off and system sounds will be turned ON.

  

This Apple Support article explains in more detail how the side switch works.

http://support.apple.com/kb/HT4085

Reply by Diavonex on Feb 1, 2013 4:06 AM Helpful

1. Double-click the Home button and swipe Tadk Bar to the right. Check Volume and Mute settings.

 

2. If the above doesn't work, try a reset. Hold the Sleep and Home button down for about 10 seconds until you see the Apple Logo.

All replies

  • JimHdk Level 7 Level 7

    If you loose sound for keyboard clicks, games or other apps, email and other notifications, system sounds have probably been muted.

     

    System sounds can be muted and controlled in two different ways: either by the side switch (located next to the volume up/down controls) or in the Recent Apps tray. The initial default is via the side switch.

     

    Check the status of Settings > General > Use Side Switch to:. If this is set to Mute, the switch on the side of the iPad will mute system sounds.

      

    If this is set to Lock rotation then the mute system sounds control is in the Recent Apps tray. Double tap the home button and, in the tray which appears at the bottom, swipe all the way to the right. The speaker icon is on the left. Is it is crossed-out tap on it and mute will be turned off and system sounds will be turned ON.

      

    This Apple Support article explains in more detail how the side switch works.

    http://support.apple.com/kb/HT4085

  • Diavonex Level 9 Level 9

    1. Double-click the Home button and swipe Tadk Bar to the right. Check Volume and Mute settings.

     

    2. If the above doesn't work, try a reset. Hold the Sleep and Home button down for about 10 seconds until you see the Apple Logo.

  • Sorcha15 Level 1 Level 1

    Many thanks for the clear and useful instructions. It helped me find my way about my ipad and discover what else it can do. Another person recommended a restart and this solved it

  • Sorcha15 Level 1 Level 1

    Many thanks for your help, the restart solved the problem.

  • Diavonex Level 9 Level 9

    You are most welcome