1 Reply Latest reply: Feb 1, 2013 4:07 AM by joyfulh
joyfulh Level 1 Level 1 (0 points)

I have just bought Aiprt Express Base Station together with a new Apple Mac running OS X 10.8.2.

I am trying to doawnlad the airport utility so downloaded airport utility 6.0. from apple website. On installation it errors saying "airport ulitlty cannot be installed on this disk. The version of Mas Osx on this volume is not supported". I am a new MAC user please help



AirPost Express, OS X Mountain Lion (10.8.2)