4 Replies Latest reply: Jul 23, 2013 10:37 AM by vegasreign
Tomwed Level 1 Level 1 (0 points)

How do I get rid of "r.rwimg.com" appearing when using Safari on my Mac O S X 10.8.2 ?


iMac, OS X Mountain Lion (10.8.2)
  • 1. Re: I keep getting "r.twimg.com" when using Safari
    dominic23 Level 7 Level 7 (20,970 points)

    Hold the "Shift" key down launch Safari.

     

    Best.

  • 2. Re: I keep getting "r.twimg.com" when using Safari
    vegasreign Level 1 Level 1 (0 points)

    I had this problem too and emptying the caches and resetting safari was not helping.  Maybe there is multiple causes for this, but in my case it was dashboard.  I found out it was caused by one of the widgets on my dashboard, likely one of the animated GIF's.  I kept deleting them one by one until eventually I got the right one and the problem stopped.  However, you only have a second to delete them each as it will slide over to safari very quickly.  You need to hold down the option button while the cursor is hovering over a widget, and quickly click on X.  The screen will likely slide over to safari.  Just slide back, and repeat until you get the right one and the problem stops!!

  • 3. Re: I keep getting "r.twimg.com" when using Safari
    con_bro Level 1 Level 1 (0 points)

    I tried this and yes it did work. I deleted every widget and tested it, my culprit was the currency & metric convertor widget and the Twitter page stopped popping up once I deleted the widget.

     

    Once I had all my widgets gone and then rebooted; everything was fine but my big mistake was trying to add widgets back after udating OS and rebooting thinking the problem was solved. The problem came back so I deleted all the widgets & rebooted again but even with an empty dashboard/no widgets the twitter page still opens up when I go to my empty dashboard.

     

    So don't try to add widgets back to dashboard otherwise your in trouble. Problem not really solved.

     

    Now I'm really bothered by this, it's like I have a virus on my windows computer that I can't get rid of.

     

    Any ideas?

  • 4. Re: I keep getting "r.twimg.com" when using Safari
    vegasreign Level 1 Level 1 (0 points)

    that's too bad.  this is a real annoying problem.  Maybe try resetting the dashboard completely?  I haven't done that myself but it appears it can be done quite easily and may help.  Search the forums for how to reset it.  I found a post that said to do this to reset dashboard:

     

    try removing these files from /Home/Library/Preferences/:

     

    com.apple.dashboard.client.plist

    com.apple.dashboard.plist

     

     

    Good luck!!