9 Replies Latest reply: Feb 4, 2013 9:20 AM by BDAqua
Marbert Level 1 (0 points)


Some specs: eMac, power PC, OS 10.4.11.


Some months ago I downloaded a PDF-file, 255 pages all with text and data in 8 column. I searched words and figures and within a few seconds results appeared in the drawer. Very helpful.

Since a week now this does not work anymore. I haven't a clue why. Perhaps I should "INDEX" the file but I don't know how?? Can anybody be helpful?




eMac OS X 10.4.11, iMac OS 9.2.2
  • BDAqua Level 10 (122,237 points)

    Hello Hubert,


    Could be many things, we should start with this...


    "Try Disk Utility


    1. Insert the Mac OS X Install disc, then restart the computer while holding the C key.

    2. When your computer finishes starting up from the disc, choose Disk Utility from the Installer menu at top of the screen. (In Mac OS X 10.4 or later, you must select your language first.)

    *Important: Do not click Continue in the first screen of the Installer. If you do, you must restart from the disc again to access Disk Utility.*

    3. Click the First Aid tab.

    4. Select your Mac OS X volume.

    5. Click Repair Disk, (not Repair Permissions). Disk Utility checks and repairs the disk."




    Then try a Safe Boot, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, reboot when it completes.


    (Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive.)


    If perchance you can't find your install Disc, at least try it from the Safe Boot part onward.


    Any change?

  • Marbert Level 1 (0 points)

    Hello BDAqua,


    I did exactly the above procedure. Repair disc results: "The volume appears to be OK." "No repairs were necessary".


    After Safe Boot I did Repair Permissions which repaired a lot.


    Loading the big datafile (255 pages) in Preview and no result in searching.


    What do I have to do next.??


    (By the way. Thanks for starting helping me)




  • BDAqua Level 10 (122,237 points)

    Hmmmm, in the body of the PDF, can you drag copy or highlight some text?


    To find out if it's system wide or user specific, try this...


    Open System Preferences>Accounts, unlock the lock, click on the little plus icon, make a new admin account, log out & into the new account.


    Does it work in the new account?

  • Marbert Level 1 (0 points)

    When I highlight text or figures and copy and paste into TextEdit it appears as one black line, interfered with white spots. Not readable.

    I made a new account, logged into it and opened Preview and the PDF-file. Search did not work.



  • BDAqua Level 10 (122,237 points)

    I wonder if this PDF got converted to graphocs only?


    In Text Edit, with some pure text, Print>PDF>Save as a PDF, load that one in Preview & see if it's searcheable.

  • Marbert Level 1 (0 points)

    I think you hit the nail.

    I copied the file to: Print>PDF>Save as a PDF and opened it in Preview. No search.


    I tried a complete different PDF file in Preview and the search worked perfect. So, it is in the body. I presumed indexing, but what you already mentioned, this PDf is converted to graphics only.


    Can I change that myself and if so, how?


    Or do I have to ask for a complete new one?

    Thanks for helping me and kind regards,



  • BDAqua Level 10 (122,237 points)

    Whew, finally!


    You need a new one really, only conversion possible would be Optical character Recognition Software to try to pic out the text from the graphic.

  • Marbert Level 1 (0 points)

    Thanks very much for solving the problem. Again I learned from you quite a lot how the ingenious operating system works.



  • BDAqua Level 10 (122,237 points)

    You're welcome, glad I could help.