3 Replies Latest reply: Feb 18, 2013 2:49 PM by Jed PMP
AMKMhelper Level 1 (0 points)

I keep recieving he following error he backup disk image “/Volumes/Data/ MacBook Pro.sparsebundle” is already in use.  for time machine backup.  Any suggestions


time machine, Mac OS X (10.7.5), time machine
  • Bob Timmons Level 10 (98,079 points)

    Pull the power cord from the back of the Time Capsule

     

    Wait a full minute

     

    Plug the power cord back in to the back of the Time Capsule.

     

    If that does not work, post back for more steps.

  • LaPastenague Level 8 (48,772 points)

    It is standard for Lion and Mountain Lion.

     

    Reboot the TC to fix it.

     

    If you actually run Lion then you can install 5.6 utility and just go to the disk page and click disconnect all users.. this is usually enough to fix it.. on the previous backup TM hasn't dismounted the sparsebundle correctly and so cannot mount it again.

     

    See C12. http://pondini.org/TM/Troubleshooting.html

  • Jed PMP Level 1 (0 points)

    I restarted my Time Capsule as Janet and others had suggested.  I also attempted to download and install the older Airport Utility 5.6 that you suggested.  However, after several Failed to Install messages, I gave up.  I'm sticking with the current 6.2 version.  While having Airport Utility 6.2 running, I received a message to update the firmware on the Time Capsule and my Airport Express, which I did. 

     

    Since then, the Time Machine has backed up once, taking nearly 12 hours.  I'm waiting for the next auto backup to verify the above steps are a success.