2 Replies Latest reply: Feb 1, 2013 5:57 PM by francisco1226
francisco1226 Level 1 (0 points)

I can't seem to send emails with my gmail account.


iPad, iOS 6.1
  • davidsignal Level 3 (540 points)

    Its either an issue with the smtp server settings or you have port 25 blocked on a firewall.  Make sure you have no software running that could block internet traffic.  Try deleting and re-adding your gmail account in mail.

     

    EDIT:  just noticed gmail uses SSL, so the port would be 465.  Either way, turn off any internet protection software or similar and add the account again.

  • francisco1226 Level 1 (0 points)

    Great job!  service is always outstanding. 

     

     

    Thanks,

    John