0 Replies Latest reply: Feb 2, 2013 6:06 AM by shahyar61
shahyar61 Level 1 Level 1 (0 points)

I have iPhone 4S with iOS 6.1; but before I have 6.0.1 and also it's not working !!!!!!!


iPhone 4S, iOS 6.1