4 Replies Latest reply: Feb 2, 2013 10:27 AM by Linc Davis
aag97 Level 1 Level 1 (0 points)

Thanks to all in advance! Okay, last night I was trying to encrypt a Time Machine BackUp disk (Seagate 500GB Back Up Plus) and a dialog box popped up and said "POSIX could not..." And then whatever was next. So I unplugged the drive, plugged it back in, and the files still showed up, so I was like "oh okay so it's not screwed up." The next I try and boot my MacBook Pro, and of course it doesn't. The gray screen comes up, the logo shows up, the gear is spinnin, the it goes away and the mouse shows up. But that's where it stops. And sits. And sits. And sits. So I force it to shut down. I run through this many more times, as well as attempting the Recovery Mode, Safe Boot, and to no surprise, it doesn't work. So I go grab my trusty Snow Leopard disc, pop it in, ctrl-C on start up and it loads. So I select the option of restoring from a Time Machine backup and plug in the external drive only to not see it in the list. So I go to Disk Utility, and find out that the entire external drive has been erased and renamed disk8s2. So I go to my internal drive, but it shows how much has been used and it matches to how much as of last night. So I tried repairing the disk and restarting and of course it doesn't work. So now I don't know what to do. Really I'll take any suggestions besides buying anything (I'm only a 16 year old guy haha). So yeah. Thanks!


MacBook Pro, OS X Mountain Lion (10.8.2), Late 2008 MacBook Pro