2 Replies Latest reply: Feb 2, 2013 1:46 PM by KarltonEric
KarltonEric Level 1 Level 1 (0 points)

im running 6.0.1 and cant update to 6.1. i have tried everything i can think of, but i get the error 3194. Why?! help please


iPhone 4S, iOS 6.0.1