10 Replies Latest reply: Feb 3, 2013 12:50 PM by RJTUK
adrienne69 Level 1 (0 points)

is facebook no longer supporting 10.5.8 leopard.  I can no longer access the server from my Macbook Pro but all other internet access is workingf

Mac OS X (10.5.8)
  • BDAqua Level 10 (122,227 points)

    Hi, do you , mean you can't get there at all, or there's a problem once you do?


    Do you see no signup here?



  • adrienne69 Level 1 (0 points)

    I can't get there at all. It just won't load or comes up with a message that server isnt responding. Can't even get to the log in page.  A few days ago I could, but then I would have trouble going to different screens. It would lock up and not load anything.  Now I can't even get in

  • BDAqua Level 10 (122,227 points)

    Hmmm, I tried by IP & got this...


    You have asked TenFourFox to connect securely to, but we can't confirm that your connection is secure.

    Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified.


    Anyway, try in the URL bar... any change?

  • adrienne69 Level 1 (0 points)

    No it still won't let me in.  I even told my computer to trust this certificate. Now it won't let me change that back.  Now that I think of it this is reminiscent of when I couldn't download any MAC updates.  Something had happened with my permissions file. I took it to the store and they charged alot of money, but it fixed that problem.  Could that have happened again and is there anything I can do to fix it

  • RJTUK Level 1 (115 points)

    Hi Adrienne69,


    I've just tested this on a 10.5.8 Machine, the first thing that jumps to mind is HTTPS, have you checked to ensure the date & time on your mac is set correctly?


    If this is the case you may just need to flush DNS cache:


    Clear browser history/cache and close any open browsers:


    Open Applications > Utilities > Terminal from your hard disk and type the following:


    dscacheutil -flushcache


    Press return.


    This should clear the DNS cache and you should find that you can get back into facebook again.

  • BDAqua Level 10 (122,227 points)

    Some good advice from RTJUK, let's see if that helps.




    Open System Preferences>Network>Configure>Proxies Tab, make sure none are set, like for HTTPS.

  • adrienne69 Level 1 (0 points)

    no proxies are set though it says this  *.local, 169.254/16    in the bypass proxy settings for these hosts and Domains and the use passive FTP mode (PASV) is checked.  tried clearing the terminal and still doesnt load


    looks like thisPicture 1.png

  • RJTUK Level 1 (115 points)

    Thanks for that,


    Do you have any other browsers installed? if so are you seeing the same problem when attempting to load the site from those browsers?


    Another thing to try as a test Open System Preferences > Network > Configure > DNS


    Try adding and to the DNS entries tab (Google DNS) and see if this makes any difference, could be an issue relating to the DNS server your machine is connecting to.

  • adrienne69 Level 1 (0 points)

    yes it happens with all my browsers, though they are all very old and out of date. Firefox and explorer don't support Leopard anymore so I can't update them.  I think that I might try to update to Snow Leopard and see if that helps.  I won't be able to do my taxes anyways with Leopard.

    My DNS screen doesn't say google DNS it has the name and address of my router in it.

    I really appreciate all these great suggestions though.  I admire all your knowledge.  I get very frustrated when my computer doesn't work like it should and apparently I am not well educated in it.

  • RJTUK Level 1 (115 points)

    Hi adrienne,


    The following steps should help with setting up the Google DNS servers on your machine.


    Changing DNS server settings on Mac OS 10.5.x

    1. From the Apple menu, click System Preferences, then click Network.
    2. If the lock icon in the lower left-hand corner of the window is locked, click the icon to make changes, and when prompted to authenticate, enter your password.
    3. Select the connection for which you want to configure Google Public DNS. For example:
      • To change the settings for an Ethernet connection, select Built-In Ethernet, and click Advanced.
      • To change the settings for a wireless connection, select Airport, and click Advanced.
    4. Select the DNS tab.
    5. Click + to replace any listed addresses with, or add, the Google IP addresses at the top of the list:
      • For IPv4: and/or
    6. Click Apply and OK.


    I understand this has been frustrating, hopefully this will sort it for you.