2 Replies Latest reply: Feb 3, 2013 9:33 AM by der-Josh
der-Josh Level 1 Level 1 (0 points)

Hey.

 

My Time Capsule is showing some strange behaviour.

 

It's in use as a bridge (creating it's own WLAN. NAT and DHCP are off.) for a network spread around a few access points. The DHCP is delivered by a router/modem.

Well I mostly use the WLAN of TC for 4 devices: A MacBookPro (late 2011), an iPhone4s, an AirportExpress (only for AirPlay, it's set up as Client)  and a wireless printer.

 

 

 

 

The problem:

 

Using the AP-Utilitie I can only see the client name and IP of the iPhone and printer. The Macbook is simply shown as MAC-Adress.

Somehow that really annoys me and I guess it's more the question "why does it not work?"

 

The printer is set up to fetch an IP per DHCP, the iPhone has a static IP. So it doesn't seem to make any difference.

The entire network in itself works all fine. All computers are able to find eachother immediately and filesharing between different sub-WLANs (there are 3 of them) etc works too.

 

I tried all sorts of more simple stuff with the MBP: DHCP on/off, set DHCP ClientID, change NetworkName, Firewall on/off and so on.

I am sure the name of the MBP was shown as the TC was set up to be the main access point but somehow I haven't yet been able to reproduce that status.

 

Does anyone have an idea why only my Laptop is shown without Client-IP/Name?

Is it more likely to be a TC problem or MBP problem?


MacBook Pro, OS X Mountain Lion (10.8.2)
  • 1. Re: TC doesn't show client name
    LaPastenague Level 8 Level 8 (35,400 points)

    I wonder is it is primarily a Mountain Lion / Airport Utility 6 issue.

     

    If you load airport utility 5 it might work better.

     

    How to load 5.6 into ML.

     

    1. Download 5.6 for Lion.

    http://support.apple.com/kb/DL1482

    Click to open the dmg but do not attempt to install the pkg.. it won't work anyway.

     

     

    2. Download and install unpkg.

    http://www.timdoug.com/unpkg/

     

    You might need to allow other downloads to work, as security is tighter in ML.. go to preferences and security and set it to allow. Or control click the icon for unpkg and it will request permission to open it.

     

    Run unpkg on the desktop.. it is very simple.. drag the AirPortUtility56.pkg file over to unpkg.. and it will create a new directory of the same name on the desktop.. drill down.. applications utilities .. there lo and behold is Airport utility 5.6 .. drag it to your main utilities directory or just run it from current location.

     

     

    You cannot uninstall 6.1 so don't try.. and you cannot or should not run them both at the same time.. so just ignore the toyland version.. the plastic hammer.. and start using 5.6.. a real tool.

     

    For screen shots see this post.

    https://discussions.apple.com/thread/4668746?tstart=0

     

     

    Give us a couple of screen shots which show the issue.. this could be helpful to others.

  • 2. Re: TC doesn't show client name
    der-Josh Level 1 Level 1 (0 points)

    Hey and thanks for the answer.

     

    I tried the AirPortUtility 5.6 but that version seems to not show any names at all. (screenshot)

    But anyway I'll keep it...amazing how many options were kicked out or tucked away in APU 6.1

     

    Oh and today even a PC was shown by it's PC-name in the APU 6.1 (screenshot).

    I am beginning to fear my Macbook has some strange setup, which blocks sending an IP and name.

    Anyway in a Windows-Network the Laptop is listed by its NetBios-Name and when using IP scanners it's shown visible.

     

    Starting APU I noticed the TC first showing the IPs of the clients and then after a few seconds the names are resolved

    Ohne Titel.jpg