3 Replies Latest reply: Feb 2, 2013 5:00 PM by j0hnerz
j0hnerz Level 1 Level 1

I have an ipad 3 it's about a year old, I have not used it for any games but my grandson asked if I could download a couple for him. After downloading them they play great but no sound in any of the games.  Turret Commander, Hill Climb and DH3. In turret commander there are options to enable sounds an music. I have set these to no avail, hopefully it's just me missing something simple- oh by the way it has version 6.1 the latest ios


iPad, iOS 6.1
Solved by Demo on Feb 2, 2013 4:51 PM Solved

You have system sounds muted.

 

If you lose sounds for keyboard clicks, games or other apps, email notifications and other notifications, system sounds may have been muted.

 

System sounds can be muted and controlled two different ways. The screen lock rotation can be controlled in the same manner as well.

 

Settings>General>Use Side Switch to: Mute System sounds. If this option is selected, the switch on the side of the iPad above the volume rocker will mute system sounds.

If you choose Lock Screen Rotation, then the switch locks the screen. If the screen is locked, you will see a lock icon in the upper right corner next to the battery indicator gauge.

 

If you have the side switch set to lock screen rotation then the system sound control is in the task bar. Double tap the home button and in the task bar at the bottom, swipe all the way to the right. The speaker icon is all the way to the left. Tap on it and system sounds will return.

 

If you have the side switch set to mute system sounds, then the screen lock rotation can be accessed via the task bar in the same manner as described above.

 

This support article from Apple explains how the side switch works.

http://support.apple.com/kb/HT4085

Reply by Diavonex on Feb 2, 2013 4:51 PM Helpful

1. Double-click the Home button and swipe the Task Bar (at bottom) to the right. Check volume and mute settings.

 

2. Try a reset. Hold the Sleep and Home button down for about 10 seconds until you see the Apple Logo

All replies

  • Diavonex Level 9 Level 9

    1. Double-click the Home button and swipe the Task Bar (at bottom) to the right. Check volume and mute settings.

     

    2. Try a reset. Hold the Sleep and Home button down for about 10 seconds until you see the Apple Logo

  • Demo Level 10 Level 10
    expertise.ipad
    iPad

    You have system sounds muted.

     

    If you lose sounds for keyboard clicks, games or other apps, email notifications and other notifications, system sounds may have been muted.

     

    System sounds can be muted and controlled two different ways. The screen lock rotation can be controlled in the same manner as well.

     

    Settings>General>Use Side Switch to: Mute System sounds. If this option is selected, the switch on the side of the iPad above the volume rocker will mute system sounds.

    If you choose Lock Screen Rotation, then the switch locks the screen. If the screen is locked, you will see a lock icon in the upper right corner next to the battery indicator gauge.

     

    If you have the side switch set to lock screen rotation then the system sound control is in the task bar. Double tap the home button and in the task bar at the bottom, swipe all the way to the right. The speaker icon is all the way to the left. Tap on it and system sounds will return.

     

    If you have the side switch set to mute system sounds, then the screen lock rotation can be accessed via the task bar in the same manner as described above.

     

    This support article from Apple explains how the side switch works.

    http://support.apple.com/kb/HT4085

  • j0hnerz Level 1 Level 1

    Thank you, I had muted system sounds when I first set up my ipad and did not connect the game sounds with that. Job done :)