Skip navigation

My Thunderbolt-port equipped 15" Macbook Pro (Early 2011) works with other monitors but not with my Thunderbolt Display.

212 Views 1 Reply Latest reply: Feb 3, 2013 9:37 PM by clintonfrombirmingham RSS
Albert Ocampo Calculating status...
Currently Being Moderated
Feb 2, 2013 7:40 PM

I just got a thunderbolt monitor and excitedly, I plugged my early 2011 thunderbolt port equipped 15" Macbook Pro (running 10.8.2) into it and... no image on the monitor.

 

Ok, so I know that the TB display works because I plugged a mid-2012 13" Macbook Pro into it (running 10.7.5) and it works perfectly. In fact, I'm using it to type this message right now.

 

Other details:

- in both the displays preference pane and about this mac/system info, the 15" mbp recognizes the display, yet... no picture either clamshell open or closed. restarted with it plugged in and not plugged in, no difference. also? sound comes through the monitor.

- ALSO, i plugged in a mini displayport monitor into the 15" port, and it displayed fine, so the port seems to be doing something.

 

see my conundrum?

MacBook Pro, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.