2 Replies Latest reply: Feb 3, 2013 5:57 AM by QuickTimeKirk
Dzigica Level 1 Level 1 (0 points)

Hello 

 

I have a problem with safari, when i want to open some sites it quits unexpectedly, so i deleted it. Then i have downloaded fromm apple instalation for Safari 5.1.7, because i have Mac OS X 10.6.5.
But when i want to install it again there is a problem
" Safari can't be installed on the disk, This update requires Mac OS X  version 10.6.8 or later. "

 

What should i do ?


MacBook Pro, Mac OS X (10.6.5)