4 Replies Latest reply: Feb 4, 2013 11:25 AM by Ralph Johns (UK)
DowntownTim WPB Level 1 (10 points)

how to make iMessage speak on mac 10.8.2 and most importantly, how do I turn it off?


iMac, OS X Mountain Lion (10.8.2)
  • leroydouglas Level 6 (17,787 points)

    Open your Messgae.app>preferences>Alerts> turn off Speak an announcement

     

    pic.png

     

    MacBook Pro, Mac OS X (10.8.2) 2.4GHz IntelCore i5 320 HD 8GB RAM ParallelsDesktop8.0 iPhone5_iOS6.1

  • Ralph Johns (UK) Level 9 (71,131 points)

    In addition to leroydouglas' answer there is also the Individual Buddy setting.

     

    Highlight one Buddy in a Buddy list.

    Then use the CMD and i keys together (Get Info)

    The Buddies info card also has an Alert Section with 17 of the 18 options that the Global settings show (It does not list the "When I log in" one).

     

    These overrule the Global settings.

     

    If you set it to Messages Received it will read the Message as well.

     

    Bouncing the Dock icon and playing the sound only work if the app is NOT the front app.

     

    3Sigcopy2.png
    9:20 PM      Sunday; February 3, 2013


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • DowntownTim WPB Level 1 (10 points)

    the speak wasn't checked. So I did check it, close it out, open it again. de-check it and it was still "speaking".

  • Ralph Johns (UK) Level 9 (71,131 points)

    4thanx.gif For the Points  2correct.png

     

    Judging by you marking my thread and saying it was still speaking after checking tghe globla Settings (And the timing of the Post), it would seem you find it was a Individually set item.

     

    3Sigcopy2.png
    7:25 PM      Monday; February 4, 2013


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously