Previous 1 2 3 Next 33 Replies Latest reply: May 26, 2014 8:45 AM by Neil-f-j Go to original post
  • scansterz Level 1 Level 1

    Here is the real kicker! ORACLE EBS apps REQUIRE Java 6!!! I can't work in ORACLE NOW!!!

    Apple, Oracle - Let's get the Java Debacle cleared up NOW!!!

  • hoo Level 1 Level 1

    I'm in the same boat as Emidee. Running 10.8.2 with latest java, everything is up to date. Can't run ROES ordering system. I know other photographers who apparently are successful after updating, but I can't.


    Instead of the ROES downloading from the site, I get a launch.jlnp file (2 KB). When clicking on it, nothing happens.


    When checking my version of Java on Safari or FF, they both work, and show installed and running the latest version.


    If I try to right click the jlnp file and open with "Java Web Services", again, nothing happens.


    Really hindering my ability to serve clients with this issue....


    Any ideas?

  • Emindee Images Level 1 Level 1

    hoo, if you get any solutions, please, please let me know.  I'm frantic.  Talked to Black River Imaging today and they said other people updated and were fine.  Don't know why it's not fine for me.  You're describing my exact same problem.  I have the launch.jlnp file but nothing happens.  I've checked my versions of everything on everything...even went to Oracle/Sun/Java website and confirmed everything is running and installed correctly.  I'm at my wits end. 


    I hope someone can give us the info we need.  And hopefully they don't start at step 6 by assuming we already know steps 1-5.  The person at BRI always assumed I knew how to get to all the files on my Mac and I would have to spend so much time on Google figuring out the 3 steps I needed to get to her Step 1.  smh

  • MadMacs0 Level 5 Level 5

    Emindee Images wrote:


    I've downloaded the latest Java update 7u13....I open the software for ROEs (the ordering system) and I'm immediately connected to the company to order.

    I'm sorry, but I'm not seeing your problem here. Are you saying that ROE used to work with 7u11 and now you are unable to complete an order? Were you previously using Java 6 with ROE? Is ROE currently launching and connecting properly as you say above?

  • Emindee Images Level 1 Level 1

    MadMacs0....sorry if I wasn't clear.  What I should have said...when things work, when I open ROES for BRI, I am immediately connected to the is not done through Safari or Firefox in any way that I can tell.  (someone had asked for a url so they could check it out...there is no url since I am connected directly to the company)  I should have been a little clearer.  Up until this latest Apple update, which occurred sometime last week, I was having no problems with any of my album companies and their ROES programs or with my online gallery company and uploading images using their Java program.  I did not realize there was a problem until this weekend when I tried to place orders and tried to upload to my online gallery hosting company. 


    ROES is not currently launching at all.  I uninstalled the ROES program for Black River Imaging (album company) because they advised that maybe the program somehow was still reading the old Java version.  I updated everything...both my Mac and Java (and verified through the Java website that the update worked).  I went to Black River Imaging to once again download their ROES app onto my Mac.  It downloaded, but now it will not launch/install/run/connect.  I no longer have their ROES app on my Mac...this is a serious business issue for me.


    Hopefully this is more clear.  At this point I have no idea what to do.  And having BRI tell me that other people have it running successfully after updating really doesn't solve my problem.  Yay for them, but I still need serious help. 

  • hoo Level 1 Level 1

    Emindee -

    Yes we have the exact same problem. I am trying this with WHCC and Simply Color.

  • hoo Level 1 Level 1

    Figured it out.

    Java from Oracle is not enough. You also need the Java pack direct from

    Under support, search Java. Then download the Java for OSX 2012-006 pack.

    Once I did that, the ROES worked perfectly. (I am running OS 10.8.2 and the latest Java 7 as of Feb 5).

  • MadMacs0 Level 5 Level 5

    hoo wrote:


    download the Java for OSX 2012-006 pack.

    Just don't use the Java 6 browser plug-in and you should be good to go.

  • Willo Level 1 Level 1

    I am having the same problem at UCSF.  Suddenly, I cannot use the Java applet to access our databases.  I have also tried uninstalling and reinstalling Java 7, build 13 which is the newstest and bestest, and it crashes in a fraction of a second.  I am not using Java in a browser, but in stand-alone apps which can no longer launch.

  • MadMacs0 Level 5 Level 5

    Willo wrote:


    I am having the same problem at UCSF.

    I would jump over to Java Support if I were you. Not much Apple or it's users can do for you any more.


    Oracle has been making the point that almost all of the vulnerabilities they have identified are associated with the browser plug-in and that's the only thing that Apple has blocked. As long as you don't need it for Safari use, have you considered reverting to Java 7u11 or the developer preview of 7u12?

  • Willo Level 1 Level 1

    Thanks for the advice.  I'll check those.

  • Rojer Level 1 Level 1

    Hi Hoo,


    I suspect that for some reason the JNLP file is not correct associated with the Java Web Start App.


    There are some nice instructions on this site that very well could help: osx/


    Does that solve the problem?


    No? was the JNLP alreay associated with Java Web


    Please paste the output of '/usr/libexec/java_home -V' and '/usr/libexec/java_home -t WebStart'. The first tells what versions of Java are installed, and the second is the fallback Java that should be used if Java 7 is not installed.



  • Maestro Norway Level 1 Level 1

    Apple has made it very difficult for scandinavians to pay theire bills online. After some research (no luck at Apple's pages) I understood that I had to download "Firefox" to be able to pay my bills. This has been going on for moths now. It's a shame. Everything seems so simple with Apple, except paying your bills.... And you have to find out for yourselves...

  • Irie Al Level 1 Level 1

    Ok i had the same problem until a few steps with the help of roes CS. Team  # 315-251-1244


    i have a mac book pro 2 updated to mtn lion os 10.8.3


    download latest java 7


    You have to clear caches in all your roes folders.


    my error: was nul.pointer exception


    go to finder / Go / go to folder /


    type in ~/.roescache


    click all and delete


    this should clear all roes cache.


    go back to BRI download roes and see what happens..


    you can aslo go to finder go to folder and type in invidual roes app.s.




    clear all folders..


    Good luck and always have a puff to calm the nerves!

  • Joseph Gamble Level 1 Level 1

    I tried this fix but did not work. I too am having this issue with launching a ROES system to send images to print for my studio. I am prompted to download JAVA but Safari says the connection is dropped when I go to download it. Any help is greatly appreciated. Under deadline.