4 Replies Latest reply: Feb 5, 2013 6:04 AM by DoddFamilyMusic
DoddFamilyMusic Level 1 Level 1 (0 points)

My ipod touch 4th gen was given to me by a friend. It worked fine until it got the recent update ios6. when i went to install it gave me a black screen that had the connect to itunes symbol.I plugged it in and it instantly told me to restore my ipod. All i want to do is be able to use my ipod again so i said yes. Half way through each time it tells me there  is an error something is not connected or timed out and it stops.I have tried holding down home/sleep button and rebooting but each time it brings me strait back to plug into itunes screen and does not give me slide to shut off option. I have tried plugging it into a different computer (my home and my lap top) i have plugged it into the wall. i have done everything i have seen imaginable.I tried calling apple one guy said he'd help even though it wasnt under warrenty but had to call me back and (surprise) he never did and the second before he would connect me to help said i needed to pay 20 bucks. I dont have the money to do phone service and the genius bar is an hour drive away. Is there anything i can try that i havent yet? Or a way to completely shut it down and turn it on like brand new out of the box? Im really stressing out over this because ive never had to deal with this before. Please help!!


iPod touch, Windows 7